Jump to content


Sign in to follow this  
Ronvanloo

Failed to run task sequence (0x80004005)

Recommended Posts

Hello

Since last Friday we can't provide any image to our devices anymore. 
The error occurs when I do a PXE boot and when I select the desired task sequence I see a screen (for 30 seconds) Resolving selected taks sequence dependencies.....
After this I got the error screen.

All tasks sequences have this error. I also created a new one with no actions in it, same error.
Error 0x80004005 can occur on many errors as I can find on the internet.
I also checked the certificate and there is 1 certificate blocked but this one already expired in 2014.
I examined the smsts.log and this is the error:
Failed to download policy {d4b89af7-b174-45bc-ad9b-c457ad2a22d9} (Code 0x80004005).
Before this error I first got 5 messages: BOM not found on policy reply

Is here someone who had an idea?

Regards,

Ron

Share this post


Link to post
Share on other sites


Hey Ron,

I had the same problem and with me it was a problem with client settings.

I created a new one and that solved the problem.

We use unknow computer support and when I remove the device I was able to install the device again but when the client settings are active I got the exact same issues. 
  
I hope this can help you a little bit in the right direction. 
  
Kind regards 
  
Jos


 

 

1

 

 

 

 

 

 

 

 

Edited by Josl
leyout was not so nice

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...