Jump to content


emmo16

Task Sequence failing after pxe boot

Recommended Posts

Hi,

 

I’ve some problems with deploying clients in my lab environment. The problem is:

Client boots up and receives boot image

Client loads Windows PE

Client restarts as soon as Windows PE loads and the task sequence shows and says starting windows and the vm restarts.

 

I tried to ping my SCCM server called “CM01”. Worked . But then I tried the whole FQDN “cm01.deploy.net” and the name was not resolved. My DC and SCCM servers are seperate. I have changed “006 DNS Servers” option to the IP of my DHCP server

 

Can anyone tell me why this is happening?

Below is screen shots of the log on the VM so far I have followed every step of this guide up to part 7.

 

post-15786-0-44426100-1342738495_thumb.pngpost-15786-0-27076400-1342738499_thumb.pngpost-15786-0-94272000-1342738499_thumb.png

 

Share this post


Link to post
Share on other sites

On the client that fails during Win PE boot, try pressing F8 to open a command line. Then from the command line, make sure that you can access your network, also, try to copy the client log file to review it.

Share this post


Link to post
Share on other sites

So this same instance happened to me at work today and I finally decided to try something that I didn't think would have anything to do with it, but I did this just because it bothered me that it was incorrect:

-Using SCCM 2012
-Pushing Windows 7 Enterprise (WIM)

As stated above: When starting the client, it starts loading the files, says it is initializing the hardware (it detects the network card), then initializing the network connections. Then, the computer reboots.

I went into the BIOS and the date and time was completely off. After changing them to the current date and time, it worked just fine and the image was pushed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...