Jump to content


emmo16

Established Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About emmo16

  • Rank
    Member
  1. Thanks peter I was able to set up and get a HTA working. If anyone is looking to do the same this is the HTA that I used http://halcoberry.blogspot.ie/2012/04/tick-box-hta-in-sccm-task-sequence.html
  2. Hi, We are running a Windows 7 rollout and have external engineers building the pcs off site by USB stand Alone Media they have no connection to our network. The two task sequences are the exact same except that one has Office 2010 Std and the other has outlook 2010 and the office viewers. Can anyone tell me if it is possible to have two task sequences on one usb or if there is any way to select different applications from the usb. Thanks
  3. Hi I am having an issue with clients receiving lowercase GUIDs on SCCM 2007 R3 after been built. I built 52 windows 7 pcs this week and 21 had lower case GUIDs. It happens on both bare metal and refresh builds and has been happening for the past few months. This stops SCCM talking to the client and the pc also shows in SCCM as having no client. I have recreated the sccm client package but it has made no difference. The only common application and is on the reference image is Mcafee Enterprise 8.8. The only other reference I can find online to this issue is here but there is no resolution http://social.technet.microsoft.com/Forums/systemcenter/en-US/23073a20-e071-4091-92dc-977c3826a160/sccm-client-with-lowercase-guid-does-not-work-properly Has anyone come across this before?
  4. Thanks again for the great work Nial this looks really great. Would this work with an XP to Windows 7 migration with MBAM and SCCM 07 and how easy is it to add software packages. We are also using 1E pxelite and nomad branch. I would not need USMT nor to change regional or Language settings. I am a complete noob to web service's and HTA but have been looking to implement something like this or the MDT UDI.
  5. Do the above steps and parts 17 and 18 have to be redone after installing MDT 2012 Update 1?
  6. Hi, I’ve some problems with deploying clients in my lab environment. The problem is: Client boots up and receives boot image Client loads Windows PE Client restarts as soon as Windows PE loads and the task sequence shows and says starting windows and the vm restarts. I tried to ping my SCCM server called “CM01”. Worked . But then I tried the whole FQDN “cm01.deploy.net” and the name was not resolved. My DC and SCCM servers are seperate. I have changed “006 DNS Servers” option to the IP of my DHCP server Can anyone tell me why this is happening? Below is screen shots of the log on the VM so far I have followed every step of this guide up to part 7.
  7. I have now got this all working. I recreated the BootImage and the take sequence again. It looks like I must have skipped over one of the steps the first time around.
  8. Hi thanks for the great walk through above. I am using MTD12 and SCCM 07. I have sucessfully built the UDI Task Sequence as above and am deploying it using stand alone media when I get to the enter the Domain Join credentials it says unable to access the Domain. All the domain details are correct in the designer. It allows me to skip this and select Join Workgroup but then end eith Error in Task sequence error (0x0000001) Has anyone else come accross this?
  9. Hi, We are currently upgrading over 5000 pc's and laptops to Win7 using SCCM 2007 and a FrontEnd HTA for selecting software . At the moment there is a different task sequence for every department. I have been looking into using one task sequence and a HTA to select department and Ou computer name ect. So far I just have the HTA allowing users to select and install software. Its a work in progress. Today I have just discovered UDI Wizard Designer in MDT 2012. Can anyone tell me if it is is possible to use this in SCCM 2012 to build a task sequence and if there are any tutorials out there on how todo that. It looks a lot easier than using a HTA and formatting that when you want to make a change and has all the bits we need to select. We would like to let are deployment team select if they are building a pc or laptop with bitlocker, to choose the dept, OU and software Any help would be great.
  10. Hi, I was wondering if you could help me out. I have created the task sequence from building upon XP to W7 Demo - X86 Offline Mode in WinPE-USMT 4 and I am running it it from a usb drive. Everything is working fine and the pc is been added to the domain except the users setting are not been restored. The USMT offline folder has been created and is on the C drive. I have attached the task sequence I am using. Would I need to create a batch file to restore the users profiles rather than use USMT 4 during the restore? Any help would be much appreciated as I have 5000 pc's and laptops to build over the next year. XP to W7 Demo - X86 Offline Mode itest.xml
×
×
  • Create New...