Jump to content


ashridge uk

application catalog automatic login

Recommended Posts

Hi Everyone, I think this has been covered here before http://social.technet.microsoft.com/Forums/en-US/configmanagerapps/thread/3fa79201-1ab4-4636-82fc-6862620998e9/ but I cannot get an auto login for domain users to work, it always prompts for password. I have made sure application website is in trusted sites and security for domain users in IIS is set to read? My site is only using http if that's an issue, not https.

Share this post


Link to post
Share on other sites

thanks peter I have seen this and it's still not working, but it's not a major issue, having changed no settings though my find additional applications from the application catalogue is now greyed out? any clues?

Share this post


Link to post
Share on other sites

it's ok this is now resolved (the greyed out) scenario, still having no luck with auto login, all settings are as suggested (trusted sites) plus read access for all domain users but still the authentication appears ;-(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...