Jump to content


mpeterson

"Devices" stuck at "Returning List Items..."

Recommended Posts

Since the upgrade to SP1 for SCCM 2012, I am unable to use the "Devices" in the Assets and Compliance workspace. It sits stuck at "Returning List Items..." I have tried leaving it there for at least 24 hours with no change. I have even tried a fresh install using SQL 2012 /w CU2 and SCCM 2012 /w SP1.

 

This problem doesn't show up anywhere else. Device collections return items, including the All Systems collection.

 

Any thoughts on a solution?

 

 

Thank you,

 

Mike Peterson

  • Sad 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...