Jump to content


Al25

Established Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Al25

  1. I assumed it would automatically place it in the computers container if this field was empty. I have updated the file and no change, still no domain Join P.s Thanks for the heads up I would have missed that because of this Domain issue <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <RegisteredOwner>***</RegisteredOwner> <RegisteredOrganization>****</RegisteredOrganization> <TimeZone>GMT Standard Time</TimeZone> <ComputerName>*</ComputerName> </component> <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Identification> <Credentials> <Domain></Domain> <Password></Password> <Username></Username> </Credentials> <UnsecureJoin>True</UnsecureJoin> <JoinDomain>****.*****.****.***</JoinDomain> <MachineObjectOU>OU=TestOU,DC=****,DC=*****,DC=****,DC=Com</MachineObjectOU> </Identification> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-uk</InputLocale> <SystemLocale>en-uk</SystemLocale> <UILanguage>en-uk</UILanguage> <UserLocale>en-uk</UserLocale> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OOBE> <HideEULAPage>true</HideEULAPage> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <NetworkLocation>Work</NetworkLocation> </OOBE> <UserAccounts> <AdministratorPassword> <Value>UABhAHMAcwB3AG8AcgBkADEAQQBkAG0AaQBuAGkAcwB0AHIAYQB0AG8AcgBQAGEAcwBzAHcAbwByAGQA</Value> <PlainText>false</PlainText> </AdministratorPassword> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value>UABhAHMAcwB3AG8AcgBkADEAUABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </Password> <Description>Local Account</Description> <Group>Administrators</Group> <Name>Administrator</Name> </LocalAccount> </LocalAccounts> </UserAccounts> <RegisteredOwner /> </component> </settings> <cpi:offlineImage cpi:source="wim:e:/windows7.wim#Windows7" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend> Any other Ideas Welcome? Thanks
  2. Hi, I am having issues with a Windows 7 Image joining the domain using WDS. I have followed the automated join as per Microsofts instructions http://technet.microsoft.com/en-us/library/cc730845(v=ws.10).aspx Ideally I would like the machine to join the domain automatically without presaging in AD. When I run the PXE boot everything seems to run perfectly apart from the "unattended Join" which it seems to skip. See my answer file below; <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <RegisteredOwner>*****</RegisteredOwner> <RegisteredOrganization>****</RegisteredOrganization> <TimeZone>GMT Standard Time</TimeZone> <ComputerName>*</ComputerName> </component> <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Identification> <Credentials> <Domain></Domain> <Password></Password> <Username></Username> </Credentials> <UnsecureJoin>True</UnsecureJoin> <JoinDomain>****.****.****.****</JoinDomain> </Identification> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-uk</InputLocale> <SystemLocale>en-uk</SystemLocale> <UILanguage>en-uk</UILanguage> <UserLocale>en-uk</UserLocale> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OOBE> <HideEULAPage>true</HideEULAPage> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <NetworkLocation>Work</NetworkLocation> </OOBE> <UserAccounts> <AdministratorPassword> <Value>UABhAHMAcwB3AG8AcgBkADEAQQBkAG0AaQBuAGkAcwB0AHIAYQB0AG8AcgBQAGEAcwBzAHcAbwByAGQA</Value> <PlainText>false</PlainText> </AdministratorPassword> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value>UABhAHMAcwB3AG8AcgBkADEAUABhAHMAcwB3AG8AcgBkAA==</Value> <PlainText>false</PlainText> </Password> <Description>Local Account</Description> <Group>Administrators</Group> <Name>Administrator</Name> </LocalAccount> </LocalAccounts> </UserAccounts> <RegisteredOwner /> </component> </settings> <cpi:offlineImage cpi:source="wim:e:/windows7.wim#Windows7" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend> Any help much appreciated, fingers crossed it something simple I have missed.
×
×
  • Create New...