Jump to content


cyberguy

Established Members
  • Posts

    6
  • Joined

  • Last visited

Everything posted by cyberguy

  1. I forgot to mention that the application crashes. This is the error message Problem signature: Problem Event Name: APPCRASH Application Name: dpmdsacl.exe Application Version: 4.2.1092.0 Application Timestamp: 51b1e89d Fault Module Name: KERNELBASE.dll Fault Module Version: 6.2.9200.16384 Fault Module Timestamp: 5010ab2d Exception Code: e0434352 Exception Offset: 00000000000189cc OS Version: 6.2.9200.2.0.0.272.7 Locale ID: 2057 Additional Information 1: d522 Additional Information 2: d5228251694f130212c01ab1b52ad2a6 Additional Information 3: f006 Additional Information 4: f0060b8cc4cf2f0263dbfa755d36d270
  2. When I try to run it on my win 2012 server (DC) I get an error message Active directory could not be configured because the Active directory domain could not be found. make sure that the domain name is properly constructed. Of course I have checked everything on the dns server and they seem ok. Any advice?
  3. Has anyone downloaded and tried DPM 2012 r2 preview from msdn? Is it true that is has a linux agent? any remarks/comments about the new features?
  4. The problem is that most of my clients are in a workgroup, so I cant use trusted domains, or AD at all. I need to find a proper installation procedure to use for installing sccm in workgroup computers. Also I cant use a forest domain controller, as the domains belong to totally different companies and I host them in a datacenter
  5. This is driving me crazy...I installed manually scepinstall (endpoint) I updated it through internet and after 2 hours without doing anything, I suddendly realized that endpoint was managed by sccm (I checked the different settings in scheduled tasks and now everything is locked like i have configured the endpoint policy) Is there a logical explanation, why its working now? The reason I am asking is because I am going to install endpoint to many clients and I need to find a properl installation procedure.
  6. I have a running SCCM 2012 with Endpoint protection and I can install computers inside my domain without any problems. I tried adding 1 windows 7 from another domain (not trusted) and a Windows 2008 R2 which belongs to a workgroup. The steps I followed are 1)Add the computers in SCCM devices through their mac address (Import computer information) 2) Add in hosts file the fqdn of the sccm to the clients and from the clients to sccm 3) Make sure that sccm has access \\pc\admin$ and the clients to sccm's folders 4) I run the following netsh advfirewall firewall set rule group="File andPrinter Sharing" new enable=yes netsh advfirewall firewall set rule group="windows management instrumentation (wmi)" new enable =yes 5) and finally ccmsetup SMSSITECODE=IWS SMSSLP=SCCM2012 /mp:SCCM2012 ( I also tried it with full FQDN name) After the installation is finished, I can see that the software center 2012 is installed, but not the Endpoint protection. I only use (for the moment) sccm for the endpoint protection, so I cant verify if everything else works or not. Also in the sccm configuration manager (of the Primary server) I can see that in the devices' information both clients have moved from "no" to "yes" I am trying to find how to properly install the sccm client to workgroup and different domain clients. I have included a log file from the windows 2008 r2 client. The log is from a second attempt to install sccm. (ofc I did ccmsetup.exe /uninstall first) ccmsetup.log
×
×
  • Create New...