Jump to content


Orzel

Established Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Orzel

  • Rank
    Newbie
  1. So it appears I must also Distribute the x86 image even tough I am going to install x64.. As it is running into the Build and Capture process now!!
  2. I am having trouble with the PXE Deployment of the Win7 image I have entered in DHCP Options: 67: smsboot\x64\pxeboot.com or 67: smsboot\x64\wdsnbp.com and 66: server ip I can get to the press F12 screen However I then get the Windows failed to start (etc.) File: \Boot\BCD Status: 0xc000000f Info: An error occurred while attempting to read the boot configuration data. ]LOG]!><time="10:52:29.278-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:6204"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:52:29.278-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:52:29.279-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1521"> <![LOG[PXE::CNotifyTimer::TimerSignalFunc]LOG]!><time="10:52:49.222-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="1284" file="notifytimer.cpp:159"> <![LOG[PXE::CNotifyTimer::ProcessTimer]LOG]!><time="10:52:49.222-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="1284" file="notifytimer.cpp:186"> <![LOG[PXE::CBootImageManager::PerformMaintenenceTasks]LOG]!><time="10:52:49.222-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="1284" file="bootimagemgr.cpp:1531"> <![LOG[PXE::CBootImageManager::PurgeOldImages]LOG]!><time="10:52:49.222-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="1284" file="bootimagemgr.cpp:1556"> <![LOG[PXE::CNotifyTimer::Init]LOG]!><time="10:52:49.222-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="1284" file="notifytimer.cpp:48"> <![LOG[PXE::CNotifyTimer::CancelTimer]LOG]!><time="10:52:49.222-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="1284" file="notifytimer.cpp:131"> <![LOG[PXE::CNotifyTimer::RegisterTimeout]LOG]!><time="10:52:49.222-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="1284" file="notifytimer.cpp:88"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:53:02.221-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:53:02.221-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1986"> <![LOG[set media certificate in transport]LOG]!><time="10:53:02.381-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:9220"> <![LOG[set authenticator in transport]LOG]!><time="10:53:02.381-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[set authenticator in transport]LOG]!><time="10:53:02.491-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:53:04.029-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:53:04.029-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1986"> <![LOG[set media certificate in transport]LOG]!><time="10:53:04.096-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:9220"> <![LOG[set authenticator in transport]LOG]!><time="10:53:04.096-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[set authenticator in transport]LOG]!><time="10:53:04.133-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:53:06.006-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:53:06.006-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1986"> <![LOG[set media certificate in transport]LOG]!><time="10:53:06.160-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:9220"> <![LOG[set authenticator in transport]LOG]!><time="10:53:06.160-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[set authenticator in transport]LOG]!><time="10:53:06.250-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:53:07.983-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:53:07.983-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1986"> <![LOG[set media certificate in transport]LOG]!><time="10:53:08.076-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:9220"> <![LOG[set authenticator in transport]LOG]!><time="10:53:08.076-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[set authenticator in transport]LOG]!><time="10:53:08.142-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:53:10.031-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:53:10.031-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1986"> <![LOG[set media certificate in transport]LOG]!><time="10:53:10.139-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:9220"> <![LOG[set authenticator in transport]LOG]!><time="10:53:10.139-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[set authenticator in transport]LOG]!><time="10:53:10.188-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:53:12.008-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:53:12.008-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1986"> <![LOG[set media certificate in transport]LOG]!><time="10:53:12.080-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:9220"> <![LOG[set authenticator in transport]LOG]!><time="10:53:12.080-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[set authenticator in transport]LOG]!><time="10:53:12.125-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:53:13.985-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:53:13.985-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1986"> <![LOG[set media certificate in transport]LOG]!><time="10:53:14.087-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:9220"> <![LOG[set authenticator in transport]LOG]!><time="10:53:14.087-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[set authenticator in transport]LOG]!><time="10:53:14.142-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[PXE::CBootImageManager::FindMatchingArchitectureBootImage]LOG]!><time="10:53:15.962-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="bootimagemgr.cpp:1736"> <![LOG[Warning: Matching Processor Architecture Boot Image (0) not found]LOG]!><time="10:53:15.962-660" date="02-14-2013" component="SMSPXE" context="" type="2" thread="4820" file="pxehandler.cpp:1986"> <![LOG[set media certificate in transport]LOG]!><time="10:53:16.021-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:9220"> <![LOG[set authenticator in transport]LOG]!><time="10:53:16.021-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592"> <![LOG[set authenticator in transport]LOG]!><time="10:53:16.053-660" date="02-14-2013" component="SMSPXE" context="" type="1" thread="4820" file="libsmsmessaging.cpp:7592">
  3. You were right. I eventually found the issue regarding SQL here. Issue occurred cause I moved the SQL Server from its VLAN part way through my SCCM configurations and to another VLAN. This then broke it. I have put it back now and the logs are populating and working! Thanks Garth! The whole served seemed to freeze up and ALL the Device Collections have populated too! FINALLY! :)
  4. So the SQL issue would be related to Devices Collection not loading? I am pretty sure that I have had these errors since I first started cause I didnt complete the Software Distribution or something like that. I want to focus on one thing at the moment and its getting the Windows Deployment. Also as per the logs there has been no new entries since the 26th Jan. Today it is the 7th Feb.. What is the standard troubleshooting process for Device Collections not populating and just sitting stuck with the hourglass for days?
  5. Looked at the colleval.log. Is this part of the Device Collections not updating problem or is this something new?? Currently I am just trying to get the deployment of Win7 setup in SCCM 2012 CSiteSettings::GetCurrentSiteCode: Failed to get SQL connection $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:08:05.512-660><thread=3000 (0xBB8)> GetComponent: Failed to get current site code $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:08:05.512-660><thread=3000 (0xBB8)> CCollectionEvaluator::ReadIncrementalSettingFromSCF - Failed to get Site Control component data $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:08:05.512-660><thread=3000 (0xBB8)> Waiting for changes for 1 minutes $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:08:05.513-660><thread=3000 (0xBB8)> Wait timed out after 1 minutes while waiting for at least one trigger event. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:09:05.510-660><thread=3000 (0xBB8)> Component Cycle triggered $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:09:10.510-660><thread=3000 (0xBB8)> Incremental Cycle triggered $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:09:10.510-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft] TCP Provider: No connection could be made because the target machine actively refused it.~~ $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:14:10.651-660><thread=3000 (0xBB8)> *** [HYT00][0][Microsoft][sql Server Native Client 10.0]Login timeout expired $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:14:10.651-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:14:10.651-660><thread=3000 (0xBB8)> *** Failed to connect to the SQL Server. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:14:10.652-660><thread=3000 (0xBB8)> Unable to sync collections. Will retry on next processing cycle. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:14:10.652-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]TCP Provider: No connection could be made because the target machine actively refused it.~~ $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:19:11.635-660><thread=3000 (0xBB8)> *** [HYT00][0][Microsoft][sql Server Native Client 10.0]Login timeout expired $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:19:11.635-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:19:11.636-660><thread=3000 (0xBB8)> *** Failed to connect to the SQL Server. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:19:11.636-660><thread=3000 (0xBB8)> ~Could not get a SQL connection in ManageFile. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:19:11.636-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]TCP Provider: No connection could be made because the target machine actively refused it.~~ $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:24:12.612-660><thread=3000 (0xBB8)> *** [HYT00][0][Microsoft][sql Server Native Client 10.0]Login timeout expired $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:24:12.612-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:24:12.612-660><thread=3000 (0xBB8)> *** Failed to connect to the SQL Server. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:24:12.613-660><thread=3000 (0xBB8)> CEP-ErrorCode=-1 $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:24:12.614-660><thread=3000 (0xBB8)> ~CEP-Failed to process Collection Extended Properties changes, Status = SQL ERROR, changes will be retried on next processing cycle. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:24:12.614-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]TCP Provider: No connection could be made because the target machine actively refused it.~~ $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:29:13.612-660><thread=3000 (0xBB8)> *** [HYT00][0][Microsoft][sql Server Native Client 10.0]Login timeout expired $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:29:13.612-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:29:13.612-660><thread=3000 (0xBB8)> *** Failed to connect to the SQL Server. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:29:13.613-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]TCP Provider: No connection could be made because the target machine actively refused it.~~ $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:34:14.590-660><thread=3000 (0xBB8)> *** [HYT00][0][Microsoft][sql Server Native Client 10.0]Login timeout expired $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:34:14.590-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:34:14.590-660><thread=3000 (0xBB8)> *** Failed to connect to the SQL Server. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:34:14.591-660><thread=3000 (0xBB8)> Info: Currently Site HCF is initializing Site Control Data. Can't get Master SCF from database at this time. Will try later. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:34:14.591-660><thread=3000 (0xBB8)> STATMSG: ID=2548 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_COLLECTION_EVALUATOR" SYS=FERRARI.hcf.local SITE=HCF PID=5380 TID=3000 GMTDATE=Sat Jan 26 10:24:12.614 2013 ISTR0="" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:34:14.591-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]TCP Provider: No connection could be made because the target machine actively refused it.~~ $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:39:14.738-660><thread=3000 (0xBB8)> *** [HYT00][0][Microsoft][sql Server Native Client 10.0]Login timeout expired $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:39:14.738-660><thread=3000 (0xBB8)> *** [08001][10061][Microsoft][sql Server Native Client 10.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:39:14.738-660><thread=3000 (0xBB8)> *** Failed to connect to the SQL Server. $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:39:14.739-660><thread=3000 (0xBB8)> CCollectionScheduler::ProcessIncremental - Error retrieving SQL connection $$<SMS_COLLECTION_EVALUATOR><01-26-2013 21:39:14.739-660><thread=3000 (0xBB8)>
  6. Hi, I have noticed the recently my All Systems Collection has has the hour glass on it for days and does not seem to update. I then created a new collection and that also has the hour glass and does not update. It has been this way for a few days.. What can I check to fix this? Thanks,
  7. How long does the Device Collection of Build and Capture Windows 7 x64 take to complete? Mines been running for quite some time and has no members and still has the hour glass. It's been there overnight. I have also noticed the same hourglass on 'All Systems' has been there for days! However 'All Systems' has members as this was run couple weeks back
  8. Thanks for pointing me in the right direction Peter Onto the next road block now
  9. I cant seem to update my Distribution Point. Everytime I try it does not list any for me to pick? I have added the Distribution Point role to my SCCM server, but I must be missing something..?? If someone could help me out would be much appreciated. Thanks
×
×
  • Create New...