Jump to content


Brocky

Established Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Brocky

  • Rank
    Newbie
  1. Hi Garth, Thankyou for taking the time to respond , What logs would I be looking at apart from EndpointProtectionAgent.log which shows Sending message to external event agent to test and enable notification EndpointProtectionAgent 7/09/2015 11:55:58 AM 3152 (0x0C50) Sending message to endpoint ExternalEventAgent EndpointProtectionAgent 7/09/2015 11:55:58 AM 3152 (0x0C50) EP Policy All Staff Antimalware Policy Default Client Antimalware Policy is already applied. EndpointProtectionAgent 7/09/2015 11:55:58 AM 3152 (0x0C50) Firewall provider is installed. EndpointProtectionAgent 7/09/2015 11:55:58 AM 3152 (0x0C50) Installed firewall provider meet the requirements. EndpointProtectionAgent 7/09/2015 11:55:58 AM 3152 (0x0C50) start to send State Message with topic type = 2001, state id = 3, and error code = 0x00000000 EndpointProtectionAgent 7/09/2015 11:55:58 AM 3152 (0x0C50) Skip sending state message due to same state message already exists. EndpointProtectionAgent 7/09/2015 11:55:58 AM 3152 (0x0C50) Endpoint is triggered by message. EndpointProtectionAgent 7/09/2015 11:59:08 AM 5256 (0x1488) File C:\windows\ccmsetup\SCEPInstall.exe version is 4.7.213.0. EndpointProtectionAgent 7/09/2015 11:59:08 AM 5256 (0x1488) EP version 4.8.204.0 is already installed. EndpointProtectionAgent 7/09/2015 11:59:08 AM 5256 (0x1488) EP 4.8.204.0 is installed, version is higher than expected installer version 4.7.213.0. EndpointProtectionAgent 7/09/2015 11:59:08 AM 5256 (0x1488) Re-apply EP AM policy. EndpointProtectionAgent 7/09/2015 11:59:08 AM 5256 (0x1488) Apply AM Policy. EndpointProtectionAgent 7/09/2015 11:59:08 AM 5256 (0x1488) Create Process Command line: "c:\Program Files\Microsoft Security Client\\ConfigSecurityPolicy.exe" "C:\windows\CCM\EPAMPolicy.xml". EndpointProtectionAgent 7/09/2015 11:59:08 AM 5256 (0x1488) Applied the C:\windows\CCM\EPAMPolicy.xml with ConfigSecurityPolicy.exe successfully. EndpointProtectionAgent 7/09/2015 11:59:10 AM 5256 (0x1488) Save new policy state 1 to registry SOFTWARE\Microsoft\CCM\EPAgent\PolicyApplicationState EndpointProtectionAgent 7/09/2015 11:59:10 AM 5256 (0x1488) State 1 and ErrorCode 0 and ErrorMsg and PolicyName All Staff Antimalware Policy Default Client Antimalware Policy and GroupResolveResultHash B1E7B6571D102579E21C6CCA396A457B507899FE is NOT changed. EndpointProtectionAgent 7/09/2015 11:59:10 AM 5256 (0x1488) Skip sending state message due to same state message already exists. EndpointProtectionAgent 7/09/2015 11:59:10 AM 5256 (0x1488) Also you say to use cm12 to uninstall/ install I know how to reinstall the client , but how would I achieve reinstalling endpoint with sccm2012 ? Paul
  2. I have just recently built a new sccm 2012 instance , with new site code and moved all the clients across , Clients are all appearing with the correct site code and are successfully getting the correct antimalware policies applied from the new server on the SCEP instance that was installed from the previous sccm server. The problem is the new server is showing the clients as no endpoint protection enabled. Basically the clients are not reporting there endpoint status to the new server, however are reporting there client status. I was able to resolve the issue easily enough by uninstalling endpoint and reinstalling it again, but as there are over 700 devices this is not ideal, I have also tried deleting registry.pol..no luck here
  3. Hi Everyone, I have three sites divided by a wan link I currently have one SCCM 2012r2SP1 primary site installed at location (A) with site code s01 , all clients from all sites report to this primary installation. From this primary site we also deploy images for only site (A.) We need to deploy images at site ( and site © and ideally would like the clients on these two other remote sites to get their updates from there aswell. how do I achieve this.. Do I install servers at the remote site with something like this guide http://www.systemcen...e-installation/ If I install two secondary sites Q.1 will I be able to use the second site as a sup and DP along with PXE boot to deploy images Q.2 on the primary site I have task for deploying windows how do I get the remote sites to use that task , while pxe booting from the secondary site. q.3 when I create a deploy task sequence at site (a) the operating system image is located on the primary site server, Can I create another task sequence ,store the image at the remote site, so when a user reimages a machine via a task sequence the operating system is located locally. Q.4 if I was to add two more second sites do they have a gui or are they all managed by the primary site Q.5 does the primary site need to be a central admin site ? Many Thanks
  4. Hi Everyone, I have three sites divided by a wan link I currently have one SCCM 2012r2SP1 primary site installed at location (A) with site code s01 , all clients from all sites report to this primary installation. From this primary site we also deploy images for only site (A.) We need to deploy images at site ( and site © and ideally would like the clients on these two other remote sites to get their updates from there aswell. how do I achieve this.. Do I install servers at the remote site with something like this guide http://www.systemcenterdudes.com/sccm-2012-secondary-site-installation/ If I install two secondary sites Q.1 will I be able to use the second site as a sup and DP along with PXE boot to deploy images Q.2 on the primary site I have task for deploying windows how do I get the remote sites to use that task , while pxe booting from the secondary site. q.3 when I create a deploy task sequence at site (a) the operating system image is located on the primary site server, Can I create another task sequence ,store the image at the remote site, so when a user reimages a machine via a task sequence the operating system is located locally. Many Thanks
  5. Hello Everyone. I was wondering if anyone can assist in answering my question. My first question is how can I tell on a computer with Endpoint installed, which has in its policy the ability to get updates from all options . i.e wsus sccm internet ,where it is actually getting its updates from ? My second question is I have a Automatic Deployment rule setup to push endpoint updates out to a device group I have created but I get a group policy error. I believe I get this error because the clients are pointing to the wsus server and not the sccm server My setup is I have 3 sites at each site it has a wsus server and 3 GPOs is deployed to all clients pointing the clients to get updates from there local wsus server. I would like this to continue , is it at all possible to have clients update from wsus server and obtain there endpoint updates from a sccm server . Many thanks in advance Regards Paul
×
×
  • Create New...