Jump to content


mserrar

Established Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mserrar

  • Rank
    Newbie
  1. Hi, I have a weird issue and I need some help here. My PXE was working just fine up until last week, but since then I tried to deploy OS to some workstations and I get the same error: 0xc0000098 "The Windows Boot Configuration Data (BCD) file from the PXE server does not contain a valid operating system entry. Ensure that the server has boot images installed for this architecture." I also noticed that the tftp downloaded image is coming from \Boot\ and not \SMSBOOT\ I tried adding options 66 and 67 to DHCP, but this didn't fix the issue (It was working fine before without adding these options to DHCP). I tried unchecking the PXE option, reboot and then check it back. I tried removing completely WDS from the server and re-installing it after removing the folder RemoteInstall. The issue still occurs. By the way I use SCCM 2012 R2. Any help or ideas is greatly appreciated. Thank you.
  2. Thank you Safet. I just figured it out, by researching the motherboard and getting the info from ASUS, the exact model that came with this motherboard is I218-LM , I found that the driver e1d64x64 located in folder NDIS64 does the job. Thanks again for the info.
  3. Hi, I just started using SCCM 2012 R2 for OSD, I built a good image that I tested in deploying to VMs and it worked just fine. Now step to deploy to physical machines. When I tried, the workstations reboots right after the WinPE starts, I enabled the command line and I saw in the logs errors related to network drivers. When I tried ipconfig, I got ony <Windows IP Configuration> message. So basically no drivers found. I have the CD from the manufacture of the motherboard (ASUS), and it's supposed to have all drivers, I tried to load some but unfortunately still same issue. In fact, I am not sure what are the drivers SCCM is looking for. in my drivers folder I go to : Intel\Win8.1\PRO1000\Winx64 , in this folder I got 3 folders (NDIS62, NDIS63, NDIS64) and in each folder I got many drivers (inf files, like e1c62x64 , e1d62x64 , etc....) How would you know what folder and what drivers to use? Any help is much appreciated. Thank you.
×
×
  • Create New...