Jump to content


wing5wong

Established Members
  • Posts

    17
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by wing5wong

  1. Hi Paul, i will do that. Need to get some organisation wide deployments out over this holiday period but will attempt the upgrade again after that.
  2. I hadnt seen that article, but had seen similar recommending removing WSUS 3.0 before an upgrade from 2k8 to 2012R2 As this was 2012 to R2, i assumed it didnt matter (WSUS 6). Will attempt the same procedure anyway and post back with results.
  3. Hi, anyone experienced with this upgrade? We attempted it earlier today, but it was unsuccesful - WSUS appeared to fail, and generic troubleshooting, iuncluding recreating the SUSDB didnt look to get the software update point going again. Technet showed this as a supported upgrade (2012 to 2012R2) but im wondering if i missed something. We have just the one machine running SCCM alongside WSUS Any advice on this process?
  4. Just going with the package route for OSD instead has resolved any issues with the deployment error. at least so far >.>
  5. 2012 R2 SP1. and according to HKEY_LOCAL_MACHINE\Software\Microsoft\SMS\Setup we are at CU1
  6. Hi, Wondering where to start with diagnosing this issue. It has actually been around for a while but seemed to disappear, and has now raised its head again. Seemingly at random, while imaging the TS will fail on Install Application step. This application works when deployed from Software Center, and works on the majority of deployements. This week, we imaged 30 laptops. 6 failed with the error. Reimaged those 6, 4 have failed with the error. Any ideas? where do i start
  7. Good writeup. I have just deployed this last week but with a far simpler script - you only need to copy the LayoutModification.xml to the defult profile copy /y "%~dp0LayoutModification.xml" "C:\Users\Default\AppData\Local\Microsoft\Windows\Shell\LayoutModification.xml" Havent had any issues with this method - give it a try! *whoops, i see you mentioned the path - does the longer command do anything additional?
  8. Yup it is definitely before the setup config manager client step Il try the windows 10 ADK - havent upgraded that yet. Re: remaking the boot media - just follow the steps here to get the latest images out of the Win10 ADK? http://blogs.msdn.com/b/beanexpert/archive/2015/08/05/how-to-switch-to-windows-10-adk-on-configmgr-2012-r2-sp1.aspx
  9. Have just updated to CU1 and attempting to deploy a TS with windows 10 drivers. (Optiplex 3020) but it fails with 0x80070032 when applying the driver package. It is my understanding that the CU1 update would resolve win 10 driver deployment. Im deploying this to a 2nd Gen hyperV machine currently - i dont remember having issues with the drivers being applied to VMs with 7 Is there something additional i need to do to get drivers deployed? here is the smsts.log from the client: <![LOG[Calling Package manager to add drivers to the offline driver store.]LOG]!><time="13:41:15.896-720" date="08-13-2015" component="OSDDriverClient" context="" type="0" thread="1680" file="sysprepdriverinstaller.cpp:512"> <![LOG[Command line for extension .exe is "%1" %*]LOG]!><time="13:41:15.912-720" date="08-13-2015" component="OSDDriverClient" context="" type="0" thread="1680" file="commandline.cpp:229"> <![LOG[Set command line: "X:\WINDOWS\system32\dism.exe" /image:"C:" /windir:"WINDOWS" /apply-unattend:"C:\_SMSTaskSequence\PkgMgrTemp\drivers.xml" /logpath:"C:\_SMSTaskSequence\PkgMgrTemp\dism.log"]LOG]!><time="13:41:15.912-720" date="08-13-2015" component="OSDDriverClient" context="" type="0" thread="1680" file="commandline.cpp:732"> <![LOG[Executing command line: "X:\WINDOWS\system32\dism.exe" /image:"C:" /windir:"WINDOWS" /apply-unattend:"C:\_SMSTaskSequence\PkgMgrTemp\drivers.xml" /logpath:"C:\_SMSTaskSequence\PkgMgrTemp\dism.log"]LOG]!><time="13:41:15.912-720" date="08-13-2015" component="OSDDriverClient" context="" type="1" thread="1680" file="commandline.cpp:828"> <![LOG[Process completed with exit code 50]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="1" thread="1680" file="commandline.cpp:1124"> <![LOG[uExitCode == 0, HRESULT=80070032 (e:\nts_sccm_release\sms\client\osdeployment\osddriverclient\sysprepdriverinstaller.cpp,548)]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="0" thread="1680" file="sysprepdriverinstaller.cpp:548"> <![LOG[Dism failed with return code 50]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="3" thread="1680" file="sysprepdriverinstaller.cpp:548"> <![LOG[AddPnPDriverToStore( pszSource, sTargetSystemDrive, sTargetSystemRoot, wProcessorArchitecture), HRESULT=80070032 (e:\nts_sccm_release\sms\client\osdeployment\osddriverclient\sysprepdriverinstaller.cpp,658)]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="0" thread="1680" file="sysprepdriverinstaller.cpp:658"> <![LOG[Failed to add driver to driver store. Code 0x80070032]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="3" thread="1680" file="sysprepdriverinstaller.cpp:658"> <![LOG[InstallDriver( iInstallParams->sContentId, iInstallParams->sSource, iInstallParams->pBootCriticalInfo ), HRESULT=80070032 (e:\nts_sccm_release\sms\client\osdeployment\osddriverclient\driverinstaller.cpp,557)]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="0" thread="1680" file="driverinstaller.cpp:557"> <![LOG[ReleaseSource() for C:\_SMSTaskSequence\Packages\WH100164.]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="1" thread="1680" file="resolvesource.cpp:3873"> <![LOG[reference count 1 for the source C:\_SMSTaskSequence\Packages\WH100164 before releasing]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="1" thread="1680" file="resolvesource.cpp:3883"> <![LOG[Released the resolved source C:\_SMSTaskSequence\Packages\WH100164]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="1" thread="1680" file="resolvesource.cpp:3921"> <![LOG[pDriverInstaller->InstallDriverPackage( sPackageId, pBootCriticalInfo ), HRESULT=80070032 (e:\nts_sccm_release\sms\client\osdeployment\osddriverclient\osddriverclient.cpp,380)]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="0" thread="1680" file="osddriverclient.cpp:380"> <![LOG[Failed to provision driver. Code 0x80070032]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="3" thread="1680" file="osddriverclient.cpp:380"> <![LOG[Exiting with return code 0x80070032]LOG]!><time="13:41:16.146-720" date="08-13-2015" component="OSDDriverClient" context="" type="1" thread="1680" file="osddriverclient.cpp:418"> <![LOG[Process completed with exit code 2147942450]LOG]!><time="13:41:16.177-720" date="08-13-2015" component="TSManager" context="" type="1" thread="1088" file="commandline.cpp:1124"> <![LOG[!--------------------------------------------------------------------------------------------!]LOG]!><time="13:41:16.177-720" date="08-13-2015" component="TSManager" context="" type="1" thread="1088" file="instruction.cxx:805"> <![LOG[Failed to run the action: Apply Driver Package - Optiplex 3020. The request is not supported. (Error: 80070032; Source: Windows)]LOG]!><time="13:41:16.177-720" date="08-13-2015" component="TSManager" context="" type="3" thread="1088" file="instruction.cxx:911">
  10. for reference, this i s the script i have as a package during the TS powershell.exe -ExecutionPolicy Bypass -Command "cpi '%DEPLOYROOT%\Sources\Deployment Scripts\Remove Preinstalled Apps\remove_apps_win10.ps1' -destination C:\Windows\Temp; C:\Windows\Temp\remove_apps_win10.ps1; ri C:\Windows\temp\*.ps1 -Force" <# ************************************************************************************************************ Purpose: Remove built in apps specified in list Pre-Reqs: Windows 8.1 ************************************************************************************************************ #> #--------------------------------------------------------------------------------------------------------------- # Main Routine #--------------------------------------------------------------------------------------------------------------- # Get log path. Will log to Task Sequence log folder if the script is running in a Task Sequence # Otherwise log to \windows\temp try { $tsenv = New-Object -COMObject Microsoft.SMS.TSEnvironment $logPath = $tsenv.Value("LogPath") } catch { Write-Host "This script is not running in a task sequence" $logPath = $env:windir + "\temp" } $logFile = "$logPath\$($myInvocation.MyCommand).log" # Start logging Start-Transcript $logFile Write-Host "Logging to $logFile" # List of Applications that will be removed $AppsList = "Microsoft.3DBuilder", "Microsoft.BingFinance", "Microsoft.BingFoodAndDrink", "Microsoft.BingHealthAndFitness", "Microsoft.BingNews", "Microsoft.BingSports", "Microsoft.BingTravel", "Microsoft.BingWeather", "Microsoft.MicrosoftOfficeHub", "Microsoft.MicrosoftSolitaireCollection", "Microsoft.Office.OneNote", "Microsoft.Reader", "Microsoft.SkypeApp", "Microsoft.WindowsAlarms", "Microsoft.Windows.Photos", "Microsoft.WindowsCamera", "microsoft.windowscommunicationsapps", "Microsoft.WindowsMaps", "Microsoft.WindowsPhone", "Microsoft.XboxApp", "Microsoft.ZuneMusic", "Microsoft.ZuneVideo" ForEach ($App in $AppsList) { $Packages = Get-AppxPackage | Where-Object {$_.Name -eq $App} if ($Packages -ne $null) { Write-Host "Removing Appx Package: $App" foreach ($Package in $Packages) { Remove-AppxPackage -package $Package.PackageFullName } } else { Write-Host "Unable to find package: $App" } $ProvisionedPackage = Get-AppxProvisionedPackage -online | Where-Object {$_.displayName -eq $App} if ($ProvisionedPackage -ne $null) { Write-Host "Removing Appx Provisioned Package: $App" remove-AppxProvisionedPackage -online -packagename $ProvisionedPackage.PackageName } else { Write-Host "Unable to find provisioned package: $App" } } # Stop logging Stop-Transcript
  11. Hi there, we are investigating windows 10 deployments, and so far have all our major software working on all our hardware. What we would like now is the best way to ensure a fast logon. Our current situation would have 5-6 users per day logging on to a machine (1 each hour), with the possibility of them using new machines. Im trying to add a package that removes the preinstalled apps, but no luck with that working from the TS yet (it works if i run it manually). Are there any other modifications that can be made to improve logon time? (Remove the "Hi" screens, etc) What is everyone else doing in regards to this - do you just accept the increased logon time? Look forward to some opinions or thoughts
  12. Hi there, do you have an example of how i could use this query? i would need to find a file C:\Program Files (x86)\Visual Studio Ultimate 2013\Common7\IDE\devenv.exe
  13. Hi there, I understand this model if i wanted VS deployed everywhere as well. I would only want this updated deployed were VS is ALREADY installed ( so a dependency, but without automatically isntalling VS)
  14. Hi there, Earlier we made Visual Studio ultimate 2013 available for installation. Some clients have manually installed it, now we need to apply the patches to it (Update 4) Is it possible to set the Update 4 Application to be required, but only IF Visual Studio Ultimate 2013 is installed? I havent been able to find this setup (i have found setting VS2013 Ultimate as a dependency for the Update 4 though)
  15. Thanks, im trying that now. In the meantime ive got it working by reimporting the image and adjusting the task sequence to use the new (same??) base image. Thankfully its working with only the change to the OS. Il follow this up, but for now there is a working solution
  16. The file is quite long, ive snipped from after the disk partition: <![LOG[successfully completed the action (Partition Disk 0) with the exit win32 code 0]LOG]!><time="10:58:06.300-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="instruction.cxx:846"> <![LOG[MP server http://SCCM.XXXXXXX.school.nz. Ports 80,443. CRL=false.]LOG]!><time="10:58:06.300-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:6075"> <![LOG[setting authenticator]LOG]!><time="10:58:06.300-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:6097"> <![LOG[set authenticator in transport]LOG]!><time="10:58:06.300-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:7908"> <![LOG[sending StatusMessage]LOG]!><time="10:58:06.315-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="libsmsmessaging.cpp:4107"> <![LOG[setting message signatures.]LOG]!><time="10:58:06.315-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:1379"> <![LOG[setting the authenticator.]LOG]!><time="10:58:06.315-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:1409"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: SCCM.XXXXXXX.school.nz:80 CCM_POST /ccm_system/request]LOG]!><time="10:58:06.315-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="libsmsmessaging.cpp:8778"> <![LOG[Request was successful.]LOG]!><time="10:58:06.362-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:9113"> <![LOG[set a global environment variable _SMSTSLastActionRetCode=0]LOG]!><time="10:58:06.362-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[set a global environment variable _SMSTSLastActionSucceeded=true]LOG]!><time="10:58:06.362-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[Expand a string: %_SMSTSMDataPath%\Logs]LOG]!><time="10:58:06.362-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:783"> <![LOG[Clear local default environment]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:808"> <![LOG[user did not specify local data drive]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="utils.cpp:2085"> <![LOG[Volume C:\ has 499939770368 bytes of free space]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:1207"> <![LOG[Volume D:\ is not a fixed hard drive]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:1166"> <![LOG[Volume E:\ is not a fixed hard drive]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:1166"> <![LOG[Volume X:\ is not a fixed hard drive]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:1166"> <![LOG[TSM root drive = C:\]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:1231"> <![LOG[C:\_SMSTaskSequence does not exist]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:1851"> <![LOG[Creating directory C:\_SMSTaskSequence]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:1894"> <![LOG[updated security on object C:\_SMSTaskSequence.]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:1815"> <![LOG[set a global environment variable _SMSTSNextInstructionPointer=7]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[set a TS execution environment variable _SMSTSNextInstructionPointer=7]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:387"> <![LOG[set a global environment variable _SMSTSInstructionStackString=4]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[set a TS execution environment variable _SMSTSInstructionStackString=4]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:415"> <![LOG[save the current environment block]LOG]!><time="10:58:06.378-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:834"> <![LOG[successfully save execution state and environment to local hard disk]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="engine.cxx:263"> <![LOG[set a global environment variable _SMSTSLastActionRetryCount=0]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[start executing an instruction. Instruction name: Apply Operating System. Instruction pointer: 7]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="engine.cxx:117"> <![LOG[set a global environment variable _SMSTSCurrentActionName=Apply Operating System]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[set a global environment variable _SMSTSNextInstructionPointer=7]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[set a local default variable OSDConfigFileName]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:701"> <![LOG[set a local default variable OSDImageIndex]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:701"> <![LOG[set a global environment variable _SMSTSLogPath=X:\WINDOWS\TEMP\SMSTSLog]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[Expand a string: OSDApplyOS.exe /image:WH10012E,%OSDImageIndex% "/config:WH10007A,%OSDConfigFileName%" /runfromnet:False]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:783"> <![LOG[Expand a string: ]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:783"> <![LOG[Command line for extension .exe is "%1" %*]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="commandline.cpp:229"> <![LOG[set command line: OSDApplyOS.exe /image:WH10012E,%OSDImageIndex% "/config:WH10007A,%OSDConfigFileName%" /runfromnet:False]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="commandline.cpp:732"> <![LOG[start executing the command line: OSDApplyOS.exe /image:WH10012E,%OSDImageIndex% "/config:WH10007A,%OSDConfigFileName%" /runfromnet:False]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="instruction.cxx:723"> <![LOG[!--------------------------------------------------------------------------------------------!]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="instruction.cxx:752"> <![LOG[Expand a string: WinPE]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:783"> <![LOG[Executing command line: OSDApplyOS.exe /image:WH10012E,%OSDImageIndex% "/config:WH10007A,%OSDConfigFileName%" /runfromnet:False]LOG]!><time="10:58:06.409-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="commandline.cpp:828"> <![LOG[Command line for extension .exe is "%1" %*]LOG]!><time="10:58:06.425-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="commandline.cpp:229"> <![LOG[set command line: "OSDApplyOS.exe" /image:WH10012E,2 "/config:WH10007A,win7x64unattend.xml" /runfromnet:False]LOG]!><time="10:58:06.425-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="commandline.cpp:732"> <![LOG[Found run from net option: 0]LOG]!><time="10:58:06.425-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="applyos.cpp:283"> <![LOG[Not a data image]LOG]!><time="10:58:06.425-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="applyos.cpp:433"> <![LOG[ApplyOSRetry: ]LOG]!><time="10:58:06.440-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="applyos.cpp:445"> <![LOG[TSLaunchMode: PXE]LOG]!><time="10:58:06.440-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="applyos.cpp:446"> <![LOG[OSDUseAlreadyDeployedImage: FALSE]LOG]!><time="10:58:06.440-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="applyos.cpp:447"> <![LOG['C:\' not a removable drive]LOG]!><time="10:58:06.440-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="utils.cpp:6643"> <![LOG[searching for next available volume:]LOG]!><time="10:58:06.440-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="installcommon.cpp:440"> <![LOG[ Volume D:\ is not a local hard drive.]LOG]!><time="10:58:06.440-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="installcommon.cpp:468"> <![LOG[ Volume C:\ is a valid target.]LOG]!><time="10:58:06.503-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="installcommon.cpp:507"> <![LOG[Found volume C:\]LOG]!><time="10:58:06.503-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="installcommon.cpp:524"> <![LOG[Windows target partition is 0-1, driver letter is C:\]LOG]!><time="10:58:06.503-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="applyos.cpp:491"> <![LOG[Verifying boot volume is NTFS.]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="installcommon.cpp:753"> <![LOG[succeeded loading resource DLL 'X:\sms\bin\x64\1033\TSRES.DLL']LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="util.cpp:966"> <![LOG[The machine does not have a local client cache.]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="installcommon.cpp:1029"> <![LOG[ResolveSource flags: 0x00000001]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="resolvesource.cpp:3510"> <![LOG[sMSTSPersistContent: . The content for package WH10012E will be persisted]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="resolvesource.cpp:3521"> <![LOG[DownloadOnDemand flag is true. Attempting to download content locally for Package WH10012E.]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="resolvesource.cpp:3581"> <![LOG[Locations: Multicast = 0, HTTP = 1, SMB = 0.]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="resolvesource.cpp:3058"> <![LOG[Package Flags: 0x00100020]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="resolvesource.cpp:3092"> <![LOG[Multicast ONLY content download specified. Filtering out other locations.]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="resolvesource.cpp:3095"> <![LOG[Multicast is not enabled for the package.]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="resolvesource.cpp:3098"> <![LOG[(dwPackageFlags & TS::Policy::TSPolicyManager::CONTENT_AP_MULTICAST_ONLY) == 0, HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\resolvesource.cpp,3159)]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="resolvesource.cpp:3159"> <![LOG[DownloadContentAndVerifyHash() failed. 80070002.]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="resolvesource.cpp:3272"> <![LOG[DownloadContentAndVerifyHash ( pszPackageID, L"SMSPackage", saHttpContentSources, saSMBContentSources, saMulticastContentSources, sDestination, dwFlags, L"", 0, dwPackageFlags, mapNetworkAccess ), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\resolvesource.cpp,3361)]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="resolvesource.cpp:3361"> <![LOG[DownloadContentLocally (pszSource, sSourceDirectory, dwFlags, hUserToken, mapNetworkAccess), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\resolvesource.cpp,3582)]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="resolvesource.cpp:3582"> <![LOG[TS::Utility::ResolveSource( this->packageID, this->packagePath, TS::Utility::ResolveSourceFlags::PersistContents | (this->forceRunFromNet ? TS::Utility::ResolveSourceFlags::ForceRunFromNet : 0) ), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installimage.cpp,1767)]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="installimage.cpp:1767"> <![LOG[resolvePkgSource(), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installimage.cpp,1810)]LOG]!><time="10:58:06.519-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="installimage.cpp:1810"> <![LOG[Apply(), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installimage.cpp,2019)]LOG]!><time="10:58:06.659-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="installimage.cpp:2019"> <![LOG[installation of image 2 in package WH10012E failed to complete.. The system cannot find the file specified. (Error: 80070002; Source: Windows)]LOG]!><time="10:58:06.659-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="3" thread="1464" file="installimage.cpp:2039"> <![LOG[installer.install(), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installimage.cpp,2094)]LOG]!><time="10:58:06.659-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="installimage.cpp:2094"> <![LOG[ReleaseSource() for C:\_SMSTaskSequence\Packages\WH10012E.]LOG]!><time="10:58:06.659-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="1" thread="1464" file="resolvesource.cpp:3873"> <![LOG[The user tries to release a source directory C:\_SMSTaskSequence\Packages\WH10012E that is either already released or we have not connected to it.]LOG]!><time="10:58:06.659-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="2" thread="1464" file="resolvesource.cpp:3931"> <![LOG[installImage( g_InstallPackageID, g_ImageIndex, targetVolume, ImageType_OS, g_ConfigPackageID, g_ConfigFileName, bOEMMedia, g_RunFromNet ), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\applyos.cpp,509)]LOG]!><time="10:58:06.659-720" date="07-08-2015" component="ApplyOperatingSystem" context="" type="0" thread="1464" file="applyos.cpp:509"> <![LOG[Process completed with exit code 2147942402]LOG]!><time="10:58:06.659-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="commandline.cpp:1124"> <![LOG[!--------------------------------------------------------------------------------------------!]LOG]!><time="10:58:06.663-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="instruction.cxx:805"> <![LOG[Failed to run the action: Apply Operating System. The system cannot find the file specified. (Error: 80070002; Source: Windows)]LOG]!><time="10:58:06.663-720" date="07-08-2015" component="TSManager" context="" type="3" thread="1140" file="instruction.cxx:911"> <![LOG[MP server http://SCCM.XXXXXXX.school.nz. Ports 80,443. CRL=false.]LOG]!><time="10:58:06.663-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:6075"> <![LOG[setting authenticator]LOG]!><time="10:58:06.663-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:6097"> <![LOG[set authenticator in transport]LOG]!><time="10:58:06.663-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:7908"> <![LOG[sending StatusMessage]LOG]!><time="10:58:06.663-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="libsmsmessaging.cpp:4107"> <![LOG[setting message signatures.]LOG]!><time="10:58:06.679-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:1379"> <![LOG[setting the authenticator.]LOG]!><time="10:58:06.679-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:1409"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: SCCM.XXXXXXX.school.nz:80 CCM_POST /ccm_system/request]LOG]!><time="10:58:06.679-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="libsmsmessaging.cpp:8778"> <![LOG[Request was successful.]LOG]!><time="10:58:06.710-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:9113"> <![LOG[set a global environment variable _SMSTSLastActionRetCode=-2147024894]LOG]!><time="10:58:06.710-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[set a global environment variable _SMSTSLastActionSucceeded=false]LOG]!><time="10:58:06.710-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:669"> <![LOG[Clear local default environment]LOG]!><time="10:58:06.710-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="executionenv.cxx:808"> <![LOG[Let the parent group (Install Operating System) decides whether to continue execution]LOG]!><time="10:58:06.710-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="instruction.cxx:1020"> <![LOG[The execution of the group (Install Operating System) has failed and the execution has been aborted. An action failed. Operation aborted (Error: 80004004; Source: Windows)]LOG]!><time="10:58:06.710-720" date="07-08-2015" component="TSManager" context="" type="3" thread="1140" file="instruction.cxx:217"> <![LOG[Failed to run the last action: Apply Operating System. Execution of task sequence failed. The system cannot find the file specified. (Error: 80070002; Source: Windows)]LOG]!><time="10:58:06.710-720" date="07-08-2015" component="TSManager" context="" type="3" thread="1140" file="engine.cxx:222"> <![LOG[MP server http://SCCM.XXXXXXX.school.nz. Ports 80,443. CRL=false.]LOG]!><time="10:58:06.710-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:6075"> <![LOG[setting authenticator]LOG]!><time="10:58:06.725-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="utils.cpp:6097"> <![LOG[set authenticator in transport]LOG]!><time="10:58:06.730-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:7908"> <![LOG[sending StatusMessage]LOG]!><time="10:58:06.730-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="libsmsmessaging.cpp:4107"> <![LOG[setting message signatures.]LOG]!><time="10:58:06.730-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:1379"> <![LOG[setting the authenticator.]LOG]!><time="10:58:06.730-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:1409"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: SCCM.XXXXXXX.school.nz:80 CCM_POST /ccm_system/request]LOG]!><time="10:58:06.730-720" date="07-08-2015" component="TSManager" context="" type="1" thread="1140" file="libsmsmessaging.cpp:8778"> <![LOG[Request was successful.]LOG]!><time="10:58:06.762-720" date="07-08-2015" component="TSManager" context="" type="0" thread="1140" file="libsmsmessaging.cpp:9113"> <![LOG[Executing command line: X:\WINDOWS\system32\cmd.exe /k]LOG]!><time="10:58:28.985-720" date="07-08-2015" component="TSBootShell" context="" type="1" thread="824" file="bootshell.cpp:866"> <![LOG[The command completed successfully.]LOG]!><time="10:58:28.985-720" date="07-08-2015" component="TSBootShell" context="" type="1" thread="824" file="bootshell.cpp:948"> <![LOG[successfully launched command shell.]LOG]!><time="10:58:28.985-720" date="07-08-2015" component="TSBootShell" context="" type="1" thread="824" file="bootshell.cpp:438"> I notice in the log it says "Multicast ONLY content download specified" but that is not the case (it was, but i have disabled it for doing this test - it is off on the distribution point as well)
  17. Hi guys, i updated to R2 SP1 yesterday, and now our primary OSD sequence fails at 'applying operating system' with 0x80070002. Creating a simple osd with just a vanilla OS works. Any ideas on were to look to get this TS going again? Have tried replacing the image in apply operating system with vanilla OS, this then progressed to 'apply network settings' and 'apply windows settings', but then failed on 'apply driver packages' again Looking at logs on the client at X:\Windows\SMSTSLOG\smsts.log shows unable to find the file * have tried re-adding a few of these packages and images and at this point it looks like all the old packages/images are not available for some reason. The same files added again as new packages or images seem to work. Not an ideal situation to have to remake all these TS but if it comes down to it i could. ** The plot thickens. Readding the same base image and then changing the original TS to use the new (same file as the old) image, we got a completed image with all drivers and apps.
×
×
  • Create New...