Jump to content


jack_SCCM

Established Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jack_SCCM

  • Rank
    Newbie
  1. I am getting same error after upgrade to 1511. did anyone manage to fix it? Missing management class description for class 'SMS_PolicyProperty'\r\nSystem.Collections.Generic.KeyNotFoundException\r\nThe given key was not present in the dictionary.\r\n at System.Collections.Generic.Dictionary`2.get_Item(TKey key) at Microsoft.ConfigurationManagement.AdminConsole.FrameworkInitializer.ReadSecurityInformationFromXml.Initializer(QueryProcessorBase queryProcessor, ConnectionManagerBase connectionManager, SmsNamedValuesDictionary namedValues)\r\n
  2. Thanks for your reply. "have you enabled PXE on the x64 boot image" - .yes this is deployed. Bot x86 and x64 boot images are deployed to WDS server and i can see them in remoteinstall folder under SMSBootImages. Both boot image packages are deployed to DP's I am using a USB docking station. I tried with USB adapter as well with not change is result.
  3. Additional info SCCM Hierarchy - 1 primary and 1 secondary. SCCM = 2012 R2 SP1 CU1 Server = Windows server 2012 R2 Datacenter
  4. Hello, I am trying to PXE boot surface pro 4 and for some reason it does not boot. I get the attached message. It tries to PXE over IP v4, then reaches my correct DP that has PXE and WDS, it finds the correct NBP file SMSBoot\x64\wdsnbp.com (this is specified in DHCP option), it appears to be downloading and NBP file is successfully downloaded. Then without prompting to press Enter key for PXE boot, it moves to IPV6. I have tried below but no luck Upgrade firmware to latest disable secure boot Removed DHCP option - but this time it doesn't even finds my PXE server Verified and made sure MAC address of network adapter is not registered with SCCM DB Tried docking station and no luck I can PXE boot a desktop on same network with no issues. Any suggestions would be helpful Thanks.
×
×
  • Create New...