Jump to content


mhas

New Members
  • Content Count

    2
  • Joined

  • Last visited

  • Days Won

    1

mhas last won the day on June 3 2016

mhas had the most liked content!

Community Reputation

1 Neutral

About mhas

  • Rank
    Newbie
  1. On a guess, changed the boot file path from \boot\x64\wdsnbp.com to \boot\x86\wdsnbp.com and was able to PXE boot. Even through the boot device is UEFI: Intel 82574L Gigabit Network Connection, the BIOS NBP file works. *shrug*
  2. I have a new PC with a reference Intel motherboard and AMI BIOS (5.010 on a LynxPoint-LP chipset motherboard). There is no OEM support, so I'm on my own with this. I have a PXE network with DHCP and WDS on a 2012R2 server that I'm using to deploy a Windows 10 image from. I have several PCs using a Realtek NIC, which PXE boot just fine. The new PCs are using an Intel 82574L NIC and they won't PXE boot. I have the option to select "UEFI: Intel 82574L Gigabit Network Connection" as the first boot device, but when I do, I see the message "Succeed to download NBP file", then it returns to the BIOS (I disabled all other boot devices). Unlike the guy who posted this screenshot: http://get-cmd.com/2015/02/21/sccm2012-r2-failed-to-boot-pxe-mode-nbp-file/, I do not see any information other than "Succeed to download NBP file". I tried creating a policy to filter the UEFI requests in DHCP (steps copied from ), but am still not booting. Any thoughts? Thanks.
×
×
  • Create New...