Jump to content


nester

Established Members
  • Posts

    5
  • Joined

  • Last visited

nester's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hello. I am getting the following message during deployment: Failed to Run Task Sequence The task sequence cannot be run because the program files for XXX0000D cannot be located on the distribution point. For more information... I have a single server that also acts as the distribution point. When I try to distribute the image, the distribution point does not show up. I read that is because it is already there since it's the same server. I think my boundaries are correct. Any reason why I am getting this error or what to try next? smsts.log
  2. Peter, Here is another one I tried on a 960 with the same result. Thanks for your help! smsts - 960.log
  3. Thanks Peter, I added a new Device Collection followed by adding a single computer via MAC address. It shows the one device in the collection. Am I missing something?
  4. I been trying (and trying) to figure out why I can't image to any of our Dell Optiplex 9020 SFF. It gets to Preparing Network Connections then just restarts. I am a bit of a noob and have tried searching for an answer. I found a couple of posts in forums stating it would be a driver issue. They were years old and I never saw a post that actually said what they did to fix it. I have tried importing the recommended WinPE driver from Dell. I have also tried the driver from Intel. I have also recreated my x64 boot image. I have done the F8 DOS prompt and confirmed an valid IP address. Same result either way. Has anyone had success with imaging this model? I have also tried switching the bios from RAID to ACHI as suggested in a forum. That did not change anything as well. I have attached my smsts.log file. I am hoping it is something simple. Any advice would be appreciated. Bill smsts - 9020.log
×
×
  • Create New...