Jump to content


RaymondTH

New Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RaymondTH

  • Rank
    Newbie
  1. In case anyone else comes across this here is how I solved it. Save this as a .mof #PRAGMA namespace("\\\\.\\root\\ccm\\policy\\machine\\ActualConfig") [CCM_Policy_PartialPolicy(true)] instance of CCM_RemoteToolsConfig { Type = 1; // Data properties [CCM_Policy_Override(TRUE)] Enabled = TRUE; AllowLocalAdminToDoRemoteControl = TRUE; AccessLevel = 2; AllowClientChange = False; AllowRemCtrlToUnattended = True; AudibleSignal = 1; ClipboardAccessPermissionRequired = False; EnableRA = True; EnableTS = True; PermissionRequired = False; RemCtrlConnectionBar = True; RemCtrlTaskbarIcon = True; TSUserAuthentication = True; AllowRAUnsolicitedControl = True; AllowRAUnsolicitedView = True; }; and then run mofcomp.exe filename.mof on the clients. I built a c# program to do it automatically and deployed it as a package to all clients.
  2. I have a strange one here, Ive created a new SCCM deployment exclusively for IBCM clients. The clients are installing and reporting back hardware/software inventory but nothing related to Remote Tools will apply to any client. The policy setup is very simple just the ICBM clients policy (Deployed to all systems) and the default one. Most settings are getting applied like those for the software center but nothing related to remote tools will apply and the feature is listed as installed but not enabled. Yet in the same policy Remote Control is enabled for local administrators. Even editing the default policy to enable remote tools didn't solve the issue. The clients are 7-10 and server 2008R2-2016 Ive tried running a machine policy eval cycle but this is a site wide issue. Can anyone suggest where to start with this ?
×
×
  • Create New...