Jump to content


lucent6408d

Established Members
  • Posts

    28
  • Joined

  • Last visited

Profile Information

  • Gender
    Male

lucent6408d's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. hi guys, I need to come up with a report that will show how many machines received any application deployment and that it was successful. any ideas queries out there that can help me accomplish this task? we do a lot of deployments on a daily basis but i need to show this report to tally all deployments we have done and how many machines received them. thanks in advance
  2. ok, I do have MDT 2012 in a test enviroment, so what would be the best way to create bootable media that would point to the MDT 2012 so i can boot from the lenovo tablet2 since it would only use winpe 4.0 and/or mdt2012
  3. Hi guys, Quick question, I have sccm 2007 but we are on the process to start getting ready to deploy some lenovo tablets (tablet 2) with windows 8. However it says that I need WinPe 4.0 in order to get it to boot up and that it needs MDT 2012 but we have 2010 in place. Would I be able to create a new boot.win with Windows waik/ask and imported into my 2007 sccm server ? Or do I really have to upgrade my environment in order to get it ready for windows 8?
  4. Im able to install application with this line " Setup.exe /s /SMS /f1C:\HD\UTILS\Applications\2020\setup.iss /f2C:\HD\UTILS\Applications\2020\2020.log " as long as I run it manually or adveritise it, however when I executed during the OSD process fails because its not creating the log file . can someone please help me? Is there something wrong with my command.
  5. Hi guys Here is my scenerio, I have my Primary site ({Parent) and secondary site in one domain and everything is working fine, however now we have the need to created a separate Forrest for a sister company. Would I be able to install a new secondary site in this new forrest or does it has to have its own Parent (Primary)site instead in order to suppport clients in that location? Thanks
  6. Good morning, this might be a silly question, but is the SCCM 2007 SP2 a full install or is it an upgrade only? meaning, do i have to install the RTM vesion first and then upgrade?
  7. Hi guys, im hoping someone here can share some light in this issue. I had to add more space to one of my drive which happened to be the same drive there configmgr 2007 sp2 is installed. I added a new drive copy over everything from the old drive and then rename the new drive the same way the old one was named. SQL and everything else is fine but I noticed that I can not add machine to configmgr. when I went to restart the sms_executive service i noticed that it is simply missing, the smsexec.exe file is there where it should but the actual service is not listed in services. HELP HELP HELP please
  8. Got it, ok here is another problem that Im having, all of the sudden I started getting this error message:Please view the log file attached Task sequence cannot continue after reboot because TS Manager is not configured to auto-start or GINA is not installed Fatal error is returned in check for reboot request of the action (Restart Computer Last). Unspecified error (Error: 80004005; Source: Windows) An error (0x80004005) is encountered in execution of the task sequence
  9. Hello everyone, Im hopping someone can help me out, I just upgraded my SCCM from RTM to SP2 because we are getting ready to start deploying windows7 however there are a lot of machines in my network that will keep win xp until they come off their lease so, the boot image that I was using was originally created with the RTM version that only supports as far as Vista there for since now I have SP2 they are not compartible when I try to inject new drivers regardless if they are for XP for win7. I created a new boot image on the side and tried to add win 7 drivers and it works fine but it wont take xp drivers. when I try to inject any xp drivers this is the error I get: Error: The wizard detected the following problems when updating the boot image. Failed to install required packages into to the boot image Failed to install required packages into to the boot image Failed to install required packages into to the boot image The ConfigMgr Provider reported an error.: ConfigMgr Error Object: instance of SMS_ExtendedStatus { Description = "Failed to insert OSD binaries into the WIM file"; ErrorCode = 2152205056; File = "e:\\nts_sms_fre\\sms\\siteserver\\sdk_provider\\smsprov\\sspbootimagepackage.cpp"; Line = 4262; ObjectInfo = "CSspBootImagePackage::PreRefreshPkgSrcHook"; Operation = "ExecMethod"; ParameterInfo = "SMS_BootImagePackage.PackageID=\"COR002CA\""; ProviderName = "WinMgmt"; StatusCode = 2147749889; I dont want to delete all the xp drivers becuase even though the new boot image dont need them , i still need them to be installed on the OS itself for those laptop that are still XP. so what is the best way to identify what's what in Win PE
  10. Hi anyweb, Would you happen to have any tutorial on how to do the upgrade to sp2?
  11. Hi, Does my SCCM needs to have SP2 at least to be able to deploy Windows 7? or can the RTM version handle it just the same?
  12. Im having problems getting half of the machines on the network not getting the updates. I attached my log file, maybe it can help figure this out error msg: WARNING: Failed to synchronize, error = 0x8024400E
×
×
  • Create New...