Jump to content


quadzilla

Established Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About quadzilla

  • Rank
    Member
  1. is it possible that the CAS has the site locked somehow ? / still replicating ? the reason I ask is that I can no longer create collections at the primary - I get an error "The create device collection wizard completed with errors" - Error: The SMS Provider reported an error but I can create them at the CAS and they appear at the primary within a couple of mins
  2. I suspected this to be the case - normally everything is done from the CAS but as this is to do with collection for local Software updates from the primary in question. the collections are only needed there. we use the cas as an easy way to update 2 different primary servers with packages / drivers / osd tasks (the 2 primary's are for 2 sub domains), makes administration and package migration between the 2 domains easy (there is a 1 way trust). thanks
  3. setup :- Cas - VMWare 6 (W2k8) Pri - Physical (W2k12) 2 x SQL (1 for CAS, 1 for Pri) - both physical 2k12 I did an in place upgrade of my OS on my virtual CAS server from 2k8 - 2k12 - 2k12R2. All went well and there was no obvious errors etc, after a couple of days I noticed some issues with the reports I was running - these are on the SQL box used by the CAS. needless to say I used the replication link analyser tool and found the issue, which was ... " ... does not have a valid security scope for local system account fixed by adding the "NT Authority\System" account to the "sysadmin" role on the SQL box " my question - while the servers weren't replicating properly I created about 10 different collections on the Primary - which after the replication started again have disappeared - is there anyway / anywhere I can check to see if these are in a queue somewhere to be replicated as the changes are played through or will I need to recreate them again ? Cheers
  4. Hi, Not sure if this has been asked before, I couldn't find anything that was similar to what I wanted. Basically we have a number of collections that are set up to split our organisation into smaller chunks to make it easier to manage i.e. collection hierachy = site - AD Site - building 1- Just a collection to gather similar collections together but they are all in same building - - floor - Each floor has a different gateway address - - wireless - wireless also has a different gateway address - building 2 - etc,etc we have 4 sites, with a total of 20 or so gateway addresses across all sites. the above sites are in place and used for lots of different purposes. we also have a number of collections setup for types of machines i.e. laptop / desktop / server / specific version of software. Now the question, we have a report setup that pulls out a list of machine's with tag / vendor etc etc and what we want to be able to do is run the report against the 2 collections above i.e. laptops in site a / building 1 we have hundreds of collections so want to be able to present the user with a pick list of a subset of the collections available to them i.e. a list of the sites we choose and a selection of 5 or six choices of collection for laptop / desktop etc, the report would then run to list the machines that were in the 2 collections, is this possible ? can we have a table / collection / query that can be presented as a pick list for each choice so as to make it easier for users to choose the criteria to run the report against. Cheers in advance (hope it made sense)
  5. create a collection with the computers you want to exclude then (ie collection id = sms000083.. add to end of SQL query " and ResourceId not in (select ResourceID from SMS_CM_RES_COLL_SMS00083) "
  6. site1 is still the main site where the machines get there software installations/ asset inventory data is sent etc etc, site 2 is also able to install software on the client machines. both machines are in the same domain but obviously you can't add the same site code to both servers so how do you have 2 primary servers in the same domain but have different roles i.e. Windows Updates on one server and software distribution on another, site1 was the SUP server but we want to move it to the new site2 server. site1 will be around for a while yet as there are 3 secondary sites hanging off it which will be decommisiond once we have 3 new secondary sites on the new server, this is a long way off.
  7. anyone got any ideas where i can start looking for a solution ?
  8. Hi Peter, the bounderies are assigned to site 1 but if you look in site 2 it is aware of the bounderies set in the child site cheers
  9. Hi All, I have an issue with WSUS / SUP within SCCM SP2 R3. We currently have a primary server that is on it's last legs and have added a new primary server in the same domain directly above which will eventually replace the current server. The current server consists of an SCCM server and a SQL server (both physical boxes on 2008). The new box is a much more powerful beast (3 months old) and as such we have decided to host all roles on the one server. To this end we have got the servers runing together with no problems - software packages created at the root site can be distributed to the child site without issue. The problem we have is we are in the process of moving WSUS off the old box and onto the new (WSUS was a site role on the SQL server), we have the server working a treat on the new box with no issues BUT we cannot get the clients to talk to the new server without manually telling the client to talk to the new site (sites are set to autodiscover normally). Boundries have not been changed on the old site (we'll call it SC1 - boundries are set by active directory site), new root site picks up the boundries from the child (we'll call this SC2). Only way to get clients to talk to the new WSUS server is by manually changing the client site from SC1 ro SC2. can anyone give me any clues as to where to start with the diagnosis. I've checked the usual log files and the one thing that is interesting is that before you change site there is no mention f the location for WSUS int the "locationservices.log" but as soon as you change to the new site then hey presto you get the info populated ... "WSUS Path=http://SERVER.FQDN:80", Server="SERVER", Version='6' any help would be greatly appreciatd. cheers Jerry
  10. Hi Peter, thanks for the reply. I'll try and explain. we have 2 different domains which are completely seperate apart from the 2 way trust. users in one domain have no access to the other. we intend to use the same packages and windows os images on both domains but to want a central point of administering the 2 sites but also allow a local admin to control there sccm box to a certain degree. we have therefore added a root sccm server with the 2 site servers for the other domains as childs to that - we can therefore add new packages to the root and have them distributed to the 2 childs. the problem we have is that one of the child sites has all the packages and configuration on and we need to distribute them to the root server so we can then distribute them to the other child. I presumed that packages could flow down only BUT wondered if there was any tool or process to export the packages so they could be imported into the root and then distributed to the other child. cheers
  11. Hi All, long time reader, first time poster. i have an issue with an SCCM install we currently have. Basically I have inherited a new forest to look after and we want to use SCCM to look after this new site - currently uses RIS. what we have done so far is on the new forest we have installed SCCM and added a 2 way transitive trust between domains. we have then added a ROOT server which will be used to connect the 2 forests together. i.e. Main Site + 3 x secondaries - Root - New Forest --------- so my question is, what is the easiest way to get all the packages and OSD tasks sent over to the new forest from the existing "MAin Site", I was hoping you could send packages upto a parent but it looks like this is not possible. from the new root I can see all the DP's from both other sites but can't seem to see the same the other way round. hope this kinda makes sense. Cheers
×
×
  • Create New...