Jump to content


Seelbreaker

Established Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Seelbreaker

  • Rank
    Newbie
  1. Well this settings wheren't in my unattended.xml. There i had it like this: OU=LX_Win7,OU=LX_Workstations,DC=laux,DC=loc so it looks like this where the default settings which has been used from the wds.
  2. I've got the error... oobe wasn't activated, when i've sysprepped... well there is no wonder, that the imageunattend.xml isn't read (It has even yet some errors but well I'm a step further)
  3. Hello everyone since 3 days i'm trying to get the Windows 7 Images which i've captured with ImageX deployed over WDS. At the beginning everything looks fine. PXE-Boot is working and starting right off with the Installation of my Image. Partitions are wiped and new are created. But there are 2 things which won't work and that is the Domain-Join and the renaming of the machine, after doing the first boot i can do it manually without any problems. I've started with these Tutorials here, to see how to make my own 2 unattended.xml files. But yet im stuck and don't know what to do. I've done Screenshots of my WDS-Configuration (sorry, they're in German but the Position should be the same) and also attached the xml-files so hopefully someone can see what i don't see. For the full Information: The WDS-Server is running under Windows Server 2008 R2. It has the following Roles: Active Directory Services DNS DHCP WDS The WDS has its own partition on the same Server (D:\) Here are also the Settings of the Image: There is a line in the setupact.log where i have the feeling that the Unattended.xml isn't touched: 2010-06-25 10:44:44, Info [0x0b007f] WDS ProcessImageUnattend: WdsCliGetUnattendVariables returned hr = [0x0] 2010-06-25 10:44:46, Info [0x0b0080] WDS ProcessImageUnattend: WdsCliGetDomainJoinInformation returned hr = [0x0] 2010-06-25 10:44:46, Info [0x0b0074] WDS ProcessImageUnattend: Copied an image unattend file to [X:\sources\wdsunattend\WdsImageUnattend.xml]. 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Join Domain = [N] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Account Exists = [N] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Prestage Using MAC = [N] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Reset Boot Program Path = [N] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Machine Name = [PC%#] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Machine Domain = [] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Machine OU = [CN=Computers,DC=laux,DC=loc] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Machine Dn = [] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: First Name = [] 2010-06-25 10:44:46, Info [0x0b007b] WDS DomainJoinInformation: Last Name = [] 2010-06-25 10:44:46, Info [0x0b007d] WDS ProcessDomainJoinInformation: No special unattend domain join processing will take place. I've also inclued the whole Panther Folder as an zip if this would help. This is from the latest try to deploy Windows 7... Also the User which is in the unattended.xml is a Domain administrator Hopefully someone here could help me. Please tell me, if you need further details, so that i can provide you with them. Regards Seelbreaker wdslogs.zip ImageUnattend - copy.xml WDSClientUnattend - copy.xml
×
×
  • Create New...