Jump to content


Loomster

Established Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Loomster

  • Rank
    Newbie
  1. They don't show up after doing an "Update Collection Membership" than refresh. We are still on R2.
  2. I've been noticing a weird issue when adding lists of machines to a collection using a query such as this: select SMS_R_SYSTEM.ResourceID,SMS_R_SYSTEM.ResourceType,SMS_R_SYSTEM.Name,SMS_R_SYSTEM.SMSUniqueIdentifier,SMS_R_SYSTEM.ResourceDomainORWorkgroup,SMS_R_SYSTEM.Client from SMS_R_System where SMS_R_System.Name in("PC1","PC2", "PC3") I've been noticing that some machines do not show as members of this collection even though they are listed in the query. As far as I can tell nothing is out of ordinary with these PCs, I can run reports on them, the client is working correctly, etc. If I add them via direct membership, they show up fine. Any ideas why this is, or does anyone have a better method of doing this? In the meantime I've been using a program to automate direct memembership creations, but I've read this can cause performance issues and is not best practice.
  3. I've been trying to deploy adobe reader overnight to not interrupt anyone's work, but I'm running into a problem with laptop users. I have a collection with a maintenance window set everyday from 1am-4am. Users who bring there laptop home everyday do not recieve the update. Their status stays at: "10073 Waiting for a Service Window". Ideally, I would like to have these laptop users install adobe the next time they plug into the network, regardless of the maintenance window, while allowing the rest of the desktop PCs to receive the update from 1am-4am. Is this possible, or will I have to extend the maintenance window to something like 1am-10am?
×
×
  • Create New...