Jump to content


surfstye

Established Members
  • Posts

    2
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by surfstye

  1. Hi there I have a problem with three Windows Server 2008 R2 Standard. It is a printserver where used also as Secondary Site for SCCM. Tonight of all of these three Server the Windows Deployment Service has crashed and its unable to restart it. When I try to start it over the services then this error appears: Error 1067: The process terminated unexpectedly. When I try to start it over the Windows Deployment Services - rightclick on the server, then this error appears: The service did not respond to the start of control request in a timely fashion. I need this service for using the PXE for OS Deployment. The other Secondary Sites (Windows Server 2003) doesn't have this issue. in the smspxe.log there I can see: Failed to read PXE Settings. The system cannot find the file specified. (error: 80070002;source:Windows) When I delete the boot.wim from RemoteInstall\SMSImages\SMSPKG (over ConfigManagerConsole) then the service is running. When I removed all drivers from this bootimage then the size of this wim didn't change and is not the same like the other secondary sites. Is it possible that something happen with the upload? Steps that I've try: Remove boot files Stop WDS Remove "ConfigMgr PXE service point" Role (check the installation in pxesetup.log) Uninstall WDS and reboot rename RemoteInstall delete PXEBootFiles under %systemroot%\Temp (usually C:\Windows\Temp) Install WDS (not configure) and reboot Install PXE Service Point (check the installation in pxesetup.log) upload bootimages again Same failure again. Did you have any ideas? I have attached a copy of smspxe.log smspxe_copy.txt
  2. Hi there I have a problem with three Windows Server 2008 R2 Standard. It is a printserver where used also as Secondary Site for SCCM. Tonight of all of these three Server the Windows Deployment Service has crashed and its unable to restart it. When I try to start it over the services then this error appears: Error 1067: The process terminated unexpectedly. When I try to start it over the Windows Deployment Services - rightclick on the server, then this error appears: The service did not respond to the start of control request in a timely fashion. I need this service for using the PXE for OS Deployment. The other Secondary Sites (Windows Server 2003) doesn't have this issue. If somebody have a idee how I can start this service without reinstall it? I were very happy if somebody could help me. I think this is not a server problem. I will forward this to SCCM 2007. topic could be closed.
×
×
  • Create New...