Jump to content


Spagnum

Established Members
  • Posts

    3
  • Joined

  • Last visited

Spagnum's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I’m having trouble with deploying windows server 2003 to some Dell PowerEdge 850 and 860 serves. I using WDS and MTD 2010 for editing the task sequence. The problem is the serves need the some drivers to make the Broadcom Net Extreme function under server 2003. My task sequence pauses when the OS is installed because it loses connection to the deployment share. I have the drives that works when applying the manually. I have tried importing them as Out-of-box Drivers in MDT and have a Inject drives command in my task sequence, but it does not seem to work. I found this guide, on how to copy the drives files and running them: http://blogs.technet.com/b/raghavan/archive/2009/11/02/3290843.aspx It copies the files to the client but loses the connection to the deployment share before it can run the command for installing the drivers. I have tried editing the unattend.txt as described as well as making a Run command line command. [GuiRunOnce] "cscript.exe C:\MININT\Scripts\LiteTouch.wsf /start" "cscript.exe D:\MININT\Scripts\LiteTouch.wsf /start" "cscript.exe E:\MININT\Scripts\LiteTouch.wsf /start" "cscript.exe F:\MININT\Scripts\LiteTouch.wsf /start" %SYSTEMDRIVE%\MININT\Setup.exe /s /v/qn The content of the GuiRunOnce part in my unattend.txt Any help would be appreciated…
  2. Thanks for your answer eswar... But i figured you my self: cscript.exe "%scriptroot%\ZTI_RemoteDesktop.wsf" did the job...
  3. Hi guys! First of all - I have been working with PXE the last couple of weeks, and I just wanted to say thank for all the great guides that is in here, they have been really helpful! I’m trying to enable remote desktop by default when deploying an image form my WDS. I’m using Deployment Workbench to edit my task sequence. I have made a script that does the job (when running it manually), with help from this post: http://social.technet.microsoft.com/Forums/en/mdt/thread/2ea19e7c-d07c-46a5-a216-3c9f34e90889 My problem is getting it to run as part of a Task Sequence. So that when the image is fully deployed it has remote desktop enabled. I have tried making a task sequence with an entry type Run Command Line that uses the scrip file (ZTI_RemoteDesktop.wsf) and has access to the other file needed (ZTIUtility.vbs). this results in an error when deploying. I also tried making a task sequence entry type Install Application linking to the files. This does not result to in an error, but simply does not enable the remote desktop. Does anyone know how to execute this script correctly though a task sequence, or have another idea to turning on remote desktop automatically?
×
×
  • Create New...