Jump to content


Search the Community

Showing results for tags '1809'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. We just downloaded Win 10 1809 and started to attempt to roll it out (testing) but every time the task sequence fails with unknown errors (0x80004005) at the Apply Operating System Step. I did some searching and it sounded like the version of SCCM we were on was not compatible so yesterday I upgraded to Config Mgr 1806 and also the 1806 hotfix. Thought that would resolve the issue but it doesn't. I copied the original task sequence for 1803 that was working and replaced the OS thinking that would be the easiest way to do it. Any ideas what might we wrong with the 1809 version? *Edit, my Network Admin downloaded the ARM version which will not work on our pc's. Now that 1809 is paused, I'm not going to worry about it anymore. Until the next version...
  2. We just upgraded SCCM to 1806 including the hotfix. Everything seemed to be ok. I updated the ADK as well so I could install the new version of Windows 10. I'm currently having trouble with that as well, but that's a different post. Any idea why my windows 7 images fail at the driver package now that I upgraded SCCM? Nothing else has changed. Logs don't show anything of use that I can find. ** Update ** For all my windows 7 driver packages, I had to check "Install driver package via running DISM with recurse option". Wish that was in some kind of documentation I had read ahead of time.
×
×
  • Create New...