Jump to content


Search the Community

Showing results for tags 'DPM 2012'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
    • Windows 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello Everyone, I've been stuck on an issue for some time now in trying to get a DPM agent install accomplished on a certain server. The DPM server resides on a parent domain and the server that I am having an issue with is on a child domain. Other servers on the child domain have installed the agent without issue when doing it manually. Here is the command I use (as an administrator): net use X: \\DPMSERVERNAME.parentdomain.com\c$ cd /d X:\Program Files\Microsoft System Center 2012\DPM\DPM\agents\RA\4.1.3465.0\amd64\1033 DPMAgentInstaller_KB2991995_AMD64.exe dpmservername.parentdomain.com The installation proceeds through the Microsoft License Terms, begins to install and then backs out. The error message that is generated states: "DPMAgentinstaller failed with error code = 0X80070643 error says: fatal error during installation" Thinking that there was a firewall issue I ran the suggested fix found here: http://serverfault.com/questions/502476/system-center-2012-protection-agent-remote-install-failed/502803#502803 The issue persists. The MSDPMAgentinstall log file says the following at the end: Property©: Date = 1/7/2015 Property©: MsiNetAssemblySupport = 4.0.30319.18408 Property©: MsiWin32AssemblySupport = 6.1.7601.17514 Property©: MsiRunningElevated = 1 Property©: Privileged = 1 Property©: USERNAME = Windows User Property©: DATABASE = c:\b1e38ee30069ed00e510\DPMRA.msi Property©: OriginalDatabase = c:\b1e38ee30069ed00e510\DPMRA.msi Property©: SOURCEDIR = c:\b1e38ee30069ed00e510\ Property©: VersionHandler = 5.00 Property©: ROOTDRIVE = c:\ Property©: EXECUTEACTION = INSTALL Property©: ACTION = INSTALL Property©: UILevel = 5 Property©: CostingComplete = 0 Property©: OutOfDiskSpace = 0 Property©: OutOfNoRbDiskSpace = 0 Property©: PrimaryVolumeSpaceAvailable = 0 Property©: PrimaryVolumeSpaceRequired = 0 Property©: PrimaryVolumeSpaceRemaining = 0 MSI © (68:E8) [09:38:14:119]: Note: 1: 1708 MSI © (68:E8) [09:38:14:119]: Note: 1: 2205 2: 3: Error MSI © (68:E8) [09:38:14:119]: Note: 1: 2228 2: 3: Error 4: SELECT `Message` FROM `Error` WHERE `Error` = 1708 MSI © (68:E8) [09:38:14:119]: Note: 1: 2205 2: 3: Error MSI © (68:E8) [09:38:14:119]: Note: 1: 2228 2: 3: Error 4: SELECT `Message` FROM `Error` WHERE `Error` = 1709 MSI © (68:E8) [09:38:14:119]: 吰瞒 MSI © (68:E8) [09:38:14:119]: 吰瞒 MSI © (68:E8) [09:38:14:119]: Grabbed execution mutex. MSI © (68:E8) [09:38:14:119]: Cleaning up uninstalled install packages, if any exist MSI © (68:E8) [09:38:14:119]: MainEngineThread is returning 1603 === Verbose logging stopped: 1/7/2015 9:38:14 === The 1708 error lead me to the fact that maybe the firewall on the target server was the issue, but I followed the suggested changes to the firewall on the target server and the installation still fails. Any ideas on where to turn next?
  2. DPM 2012 and deduplication question here. It's my understanding that the volume DPM uses for storage should not be deduplicated. I have a client who is very concerned about storage space, or lack thereof. Because of that they have latched onto the buzzword of "deduplication" as a solution. What solutions are out there that would reduce storage space on the volume DPM uses (which is an iSCSI array in this case) especially in comparison to solutions Backup Exec has to offer?
×
×
  • Create New...