Jump to content


Search the Community

Showing results for tags 'Failed to download wim'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. We just upgraded to SCCM 2012 R2 a week ago, tested image deployment with the new PEs and everything worked perfectly. Now, all imaging is failing at this same point. I have rechecked the NAA, tried my account as the NAA and still gives the same issue. We have the "anon" checked on the distribution point settings. I can follow the url address and I can download the image without issue. IIS - Windows authentication is installed on the DP. What am I missing? Thank you in advanced. Smsts.log provided. Snippet of the errors in the log Succeeded loading resource DLL 'X:\sms\bin\i386\1033\TSRES.DLL' ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) 401 - Unsuccessful with anonymous access. Retrying with context credentials. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) 401 - Unsuccessful with context credentials. Retrying with supplied credentials. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) 401 - Authentication failure on all retries. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) SendWinHttpRequest failed. 80190191. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) SendWinHttpRequest (hSession, hConnect, hRequest, sRequest.c_str(), 0, bUseSSL, ullFileSize, LastGoodCredentialsType), HRESULT=80190191 (e:\nts_sccm_release\sms\framework\tscore\downloadcontent.cpp,1480) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) DownloadFile() failed for http://SCCMISS.cpsb.org:80/SMS_DP_SMSPKG$/CSS00098/sccm?/Windows%207%20Pre-Service%20Image.wim, C:\_SMSTaskSequence\Packages\CSS00098\Windows 7 Pre-Service Image.wim. 80190191. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) DownloadFile (hSession, hConnect, sSourceFile.c_str(), sDestinationFile.c_str(), ulPackageSize, ulDownLoaded, LastGoodCredentialsType, bUseSSL), HRESULT=80190191 (e:\nts_sccm_release\sms\framework\tscore\downloadcontent.cpp,1572) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) Error downloading file from http://SCCMISS.cpsb.org:80/SMS_DP_SMSPKG$/CSS00098/sccm?/Windows%207%20Pre-Service%20Image.wim to C:\_SMSTaskSequence\Packages\CSS00098\Windows 7 Pre-Service Image.wim ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) DownloadFiles() failed. 80190191. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) DownloadFiles (setDirs, setFiles, sDestination.c_str(), bUseSSL), HRESULT=80190191 (e:\nts_sccm_release\sms\framework\tscore\resolvesource.cpp,2529) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) Download() failed. 80190191. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) DownloadContentAndVerifyHash() failed. 80070002. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) DownloadContentAndVerifyHash ( pszPackageID, L"SMSPackage", saHttpContentSources, saSMBContentSources, saMulticastContentSources, sDestination, dwFlags, L"", 0, dwPackageFlags, mapNetworkAccess ), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\resolvesource.cpp,3052) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) DownloadContentLocally (pszSource, sSourceDirectory, dwFlags, hUserToken, mapNetworkAccess), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\resolvesource.cpp,3273) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) TS::Utility::ResolveSource( this->packageID, this->packagePath, TS::Utility::ResolveSourceFlags::PersistContents | (this->forceRunFromNet ? TS::Utility::ResolveSourceFlags::ForceRunFromNet : 0) ), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installimage.cpp,1767) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) resolvePkgSource(), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installimage.cpp,1810) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) Apply(), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installimage.cpp,2019) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) Installation of image 1 in package CSS00098 failed to complete.. The system cannot find the file specified. (Error: 80070002; Source: Windows) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) installer.install(), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installimage.cpp,2094) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) ReleaseSource() for C:\_SMSTaskSequence\Packages\CSS00098. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) The user tries to release a source directory C:\_SMSTaskSequence\Packages\CSS00098 that is either already released or we have not connected to it. ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) InstallImage( g_InstallPackageID, g_ImageIndex, targetVolume, ImageType_OS, g_ConfigPackageID, g_ConfigFileName, bOEMMedia, g_RunFromNet ), HRESULT=80070002 (e:\nts_sccm_release\sms\client\osdeployment\applyos\applyos.cpp,509) ApplyOperatingSystem 11/6/2013 7:57:58 AM 1596 (0x063C) Process completed with exit code 2147942402 TSManager 11/6/2013 7:57:58 AM 1272 (0x04F8) !--------------------------------------------------------------------------------------------! TSManager 11/6/2013 7:57:58 AM 1272 (0x04F8) Failed to run the action: Apply Operating System. The system cannot find the file specified. (Error: 80070002; Source: Windows) TSManager 11/6/2013 7:57:58 AM 1272 (0x04F8)
×
×
  • Create New...