Jump to content


Search the Community

Showing results for tags 'Internet Explorer 11'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Guys, Wondering if anyone can help me out, i've been working on this for a few days now and i haven't made any progress. we are testing IE 11 with enterprise mode on windows 7 sp1 machines currently have IE8 installed. these are the steps im trying to achieve 1) Install Prerequisites KB2834140, KB2670838, KB2639308, KB2533623, KB2731771, KB2729094, KB2786081, KB2888049, KB2882822 2) Reboot 3) Install IE11-Setup-Full.exe ( IEAK) 4)Reboot 5)Install KB2929437 (for enterprise mode) 6)Reboot 7)install IE11 ADMX templates ( we had issues where everytime we opened up local gpedit.msc it gave us an error message so this replaces the current ones from sysvol. we also noticed the enterprise policy wasnt being set, even though its been set in AGMP) ive tried both Application and Package method using Batch Files, both ways don't work. Has anyone successfully deployed IE 11 with enterprise mode enabled ?. any help would be appreciated thank you
×
×
  • Create New...