Jump to content


Search the Community

Showing results for tags 'SCCM 2012 Inventoried Softwa'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I am attempting to get Asset Intelligence (specifically Inventoried Software) working on our system. I'll go through all the steps I've done below, but my first question is: Is setting up a Asset Intelligence synchronization point necessary for simply trying to collect currently installed software on client systems? If so, that's probably my problem, as I have the Asset Intelligence component enabled, but not the Asset Intelligence synchronization point installed. I don't understand why this piece is necessary, if it is. Can anyone explain to me why that's the case? However, if this is NOT required for a simple "installed software scan", here's what I've done so far: 1. Enabled Asset Intelligence component and selected "SMS_InstalleSoftware", "SMS_SystemConsoleUsage", and "SMS_SystemConsoleUser" checkboxes 2. Enabled Software Inventory on Default Client Settings, "Enabled software Inventory on clients" and added *.exe to the "Inventory these file types" 3. Verified that all clients are successfully "talking properly" to the SCCM server 4. Ran a full "Software Inventory Cycle" and a "Hardware Inventory Cycle" client-side on all client computers None of these have worked, as nothing every shows up in Inventoried Software. Can anyone help point me to what part I'm missing? Thanks in advance!
×
×
  • Create New...