Jump to content


Search the Community

Showing results for tags 'UEFI BIOS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Evaluating the new Helix 2nd Gen, banging my head against the wall trying to get the newer "ThinkPad Tablet Setup" UEFI BIOS to BOOT to anything but the hard drive (i.e. Lenovo USB 3.0 NIC, CD, USB). The BIOS clearly sees these bootable devices when I have them connected but it appears to just boot me right back to the main BIOS screen. I have read some posts on these devices being unable to boot into another OS (i.e. WinPE for SCCM deployments). https://forums.lenovo.com/t5/X-Series-Tablet-and-Helix/Helix-2-Model-20CH-No-Legacy-Boot-Option-in-B... Has anyone out there had luck deploying these with SCCM? We have other UEFI BIOS' that boot into alternate OS' just fine (i.e. Surface Pro, Dell Latitude E7250). I have to be missing something.
×
×
  • Create New...