Jump to content


Search the Community

Showing results for tags 'horizon view'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, We have had serious issues with deploying app-v applications to our VDI machines. Most of these have been solved by updating to the recent SP2 for SCCM (R2 SP1) and App-V 5 SP3, and some other minor tweaks. However it still takes to much time for all applications to be available. Our environment consists of: SCCM 2012 R2 SP1 Horizon View 5.3 Windows 7 x64 VDI clients App-V 5.0 SP3 When a user logs on to a vdi, it takes about 1-1,5 minute after the desktop is available before SCCM starts deploying user/group assigned applications. This is about a minute too long, but usable. However, usually only 1 or 2 applications are listed in Software Center and get installed. To get the rest of the applications, the user either has to wait between 10 to 60 minutes before SCCM continues with the other applications, or the user has to trigger the application deployment action via the configmgr control panel resulting in installation of the remaining apps within minutes. I have been looking at the log files but I just cannot see why it waits so long. Using policyspy from the configmgr toolkit, I can see that all the advertisements are listed under the requested tab. So the client should know there are more apps available. What I do see, is that SCCM does not see the VDI clients as a floating nonpersistent VDI: Machine Changes Persisted = Yes. Not sure if that has any influence on deployement speed. Any ideas? Where to look, what to set? Thx, Michel PS. One of the highlights of SP2 was faster app-v application deployment, but I have no idea how to get that working...
×
×
  • Create New...