Jump to content


Search the Community

Showing results for tags 'ibcm server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I’m attempting to upgrade our SCCM 2012 R2 environment to SP1 from our primary site server and the prerequisite check is throwing some warnings, which are targeted at our IBCM site server, which is an MP/DP/SUP DMZ server in a separate & untrusted domain from our primary site server. I’ve manually confirmed that all of these warnings appear to be false positives, but as I didn’t set up any of these systems I’m not 100% sure if I should ignore them & proceed with the upgrade. I'll call the primary site server "SCCM1" and the DMZ site server "SCCM2". 1. Configuration Manager Setup requires that the Admin$ administrative share is available on the site system. Setup either could not verify that Admin$ share is present on the computer specified for site system installation or Setup could not contact the server to determine administrative share information. No further prerequisite checking rules can be evaluated on the specified system and Setup cannot continue. I confirmed that \\SCCM2.contoso-dmz.corp\admin$ can be reached from SCCM1.contoso.corp. However, since I am running the upgrade as an account in the primary domain, that account does not have any rights on any system in the DMZ domain. This is most likely due to the fact that contoso-dmz.corp and contoso.corp do not have a trust set up between them. 3. Setup is unable to verify that the Server Service is started. I confirmed that the Server service is running on SCCM2. 4. Configuration Manager site systems can only be installed on systems running Windows Server 2008 SP2 or later. I confirmed that SCCM2 is running Server 2012 R2. 5. Configuration Manager site server components must be installed on computers that are members of a Windows domain. SCCM2 is a member of a Windows domain, contoso-dmz.corp. 6. MSXML 6.0 or later libraries are required for Configuration Manager console and Configuration Manager site server installations. After seeing this warning, I downloaded & installed MSXML 6.0 libraries on SCCM2. 7. Internet Information Services (IIS) is required for some site system roles. You have selected to install a site system role that requires IIS. Install IIS on the site system to continue setup. IIS role is enabled on SCCM2. 8. Background Intelligent Transfer Service (BITS) is required for the management point and distribution point site system roles. BITS is not installed, IIS 6 WMI compatibility component for IIS7 is not installed on this computer or the remote IIS host, or Setup was unable to verify remote IIS settings because IIS common components were not installed on the site server computer. Also, check if IIS/BITS services are running properly. Setup cannot continue until BITS is installed and enabled in the IIS settings. BITS is enabled & running on SCCM2. 9. You cannot install the management point on a computer with an earlier version of the Configuration Manager client installed. Upgrade the client to the current version, remove the client, or select a different computer for the management point installation, and then try again. I confirmed that SCCM2 does not have the CM client installed. Perhaps the solution is to open up the firewall between the two servers just during the upgrade? Any ideas or suggestions would be greatly appreciated.
×
×
  • Create New...