Jump to content


Search the Community

Showing results for tags 'kb3080149'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello guys! I'm a new guy in need of your expertise :-) Any help would be greatly appreciated! The problem: We have 4 software updates (KB3077715, KB080149, KB3075249 and KB3078667) since late august which simply won't install and are always stuck at the status Waiting to Install in Software Center. Backstory: We deploy software updates by automatic deployment rules (one ADR for every "system" or OS). We're using SCCM version 2012 R2 SP1 CU1. We don't have this issue on other servers in our environment. Other software updates have been installed (manually initiated). The server in question is Window Server 2008 R2 running Microsoft Lync server. We have not noticed anything else wrong with this server. The software updates deployment/assignment is called 3aff6b96-9212-4712-9544-3840558bce0a which is linked to the Windows Server 2008 R2 automatic deployment rule. Our maintenance window for the server is 3h. Troubleshooting: I've looked in UpdatesDeployment.log (attached to thread) and from what I can tell the updates are downloaded and added to the assignment and that these 4 updates are the only ones with any action: Detection job ({8F7DE45D-C815-40A6-8FA6-1AFFB584CFA7}) started for assignment ({3aff6b96-9212-4712-9544-3840558bce0a}) Started evaluation for assignment ({3aff6b96-9212-4712-9544-3840558bce0a}) Assignment {408f6cb1-b14c-4ad2-a0eb-5bb0e3f6a02f} has total CI = 4 But when the assignment installation is run the log says (after the loooong enumeration of updates): No current service window available to run updates assignment with time required = 900 No service window available to run updates assignment This assignment ({3aff6b96-9212-4712-9544-3840558bce0a}) will be retried once the service window is available. I have changed the default 5min max run time for these specific updates to 15min max run time as I thought they didn't have enough time to run. As far as I can tell this assignment, where only these 4 updates would be installed and require a maximum maintenance window of 60 minutes, require 900 minutes (15h?!) of maintenance window. Am I missing something or completely misunderstanding something? I have tried: Deleting the CCM local cache. Run CCM actions Software Updates Deployment Evaluation Cycle and Software Updates Scan Cycle. Restarted the server. I had hoped to manually initiate them but before I can do that they're already listed as "waiting to install" under Installation Status in Software Center. Changed the max run time for the 4 updates from the default 5 minutes to 15 minutes per update. Can someone please help us solve this problem? Can someone please explain why the assignment would require 900 minutes when only 4 updates should be installed? Thank you! UpdatesDeployment.log UpdatesDeployment-20150914-091733.log
×
×
  • Create New...