Jump to content


Search the Community

Showing results for tags 'reboots'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everyone, I'm currently trying to learn about SCCM and deploying Windows 10 using PXE and MDT, however my clients never seem to get to the task sequence part, instead they just reboot when it says "Preparing network connections". I am able to stop the reboot by pressing F8 and it shows I have an ip, disk looks good using diskpart, can ping sccm fqdn and I'm able to use net use to map a share. I have crawled every possible forum and posts and nothing seems to help, and I really feel like everything is correct and should be working. I hope to get some help from you experts. The clients I have tried to deploy to are a Dell Optiplex 7040 client and Vmware VMs. I downloaded all the necessary drivers for the Optiplex 7040 and the vmxnet3 driver for the VM which I injected into the WinPE x64 boot image. I also tried to PXE boot without any driver in the boot image. I created a user in AD named SCCM_NAA which has been used as the network access account. The firewall has been completely turned off on the SCCM server. Deployed task sequence to All unknown computers and a collection called Windows 10 Deployment containing PC02. SMSTS.log (included in post) - All clients always show the same three possible errors PxeGetPxeData failed with 0x80070005 RegOpenKeyExW is unsuccessful for Software\Microsoft\SMS\Task Sequence GetTsRegValue() is unsuccessful. 0x80070002. The guide I've been using to set everything up this one: www.windows-noob.com/forums/topic/14057-how-can-i-deploy-windows-10-with-mdt-2013-update-2-integrated-with-system-center-configuration-manager-current-branch/ Lab setup is as follows, all MSDN media: SCCM01 - SCCM Server 1702 - Server 2016 SQL01 - SQL Server for SCCM - SQL Server 2016 DC01 & DC02 - AD, DNS and DHCP set up with option 066 and 067 configured pointing to the SCCM server and SMSboot\x64\wdsnbp.com Dell OptiPlex 7040 - Client PC02 (VM) - Member of SCCM server as a client PC03 (VM) - Newly created VM with no OS, but has a virtual HDD attached Boot image and operating system image Task sequence smsts_PC02.log
×
×
  • Create New...