Jump to content


Search the Community

Showing results for tags 'render farm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there. I want to make sure I'm jumping down the right rabbit hole. I've got 8 machines that we use to render and updating the software/changing settings on each machine is a pain. They all literally have to be the same except for their name. What I've started doing is installing WDS on our Windows 2012 R2 Server, and then on a VM machine I've set up Windows the way we need the render nodes set up. The rest of the steps I still have to do. So now how, without being able to see what's going on, do we get the machines to boot from the network to install these images once I've set it all up? Is this the right way of doing what I want to do? Thanks! Please hold my hand, I make pretty pictures for a living; not IT. EDIT: Forgot to mention that I can remote in. But that's all. Unless I move them around and connect a monitor to each of them, but I'd rather not have to pull them all off the shelf.
×
×
  • Create New...