Jump to content


Search the Community

Showing results for tags 'repeat'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all, Great resource here at windows noob - very easy reading and great guides for setting up SCCM! We are running ConfigMgr 2007 R3 on both server and clients. We have 1 primary site that acts as an SLP, DP, RP, MP, PXE service Point, SUP. We also have an additional server that acts as a DP only and another server for the DB We are having an issue at the moment whereby our task sequences run twice. We deploy windows 7 via either pxe boot or prestaging the boot process, and then when the os is installed and ready, the task sequence will then run again! It seems the first pass doesnt make the previous object obsolete and so it runs again. On the second pass, the object is marked as obsolete and a new object created.. Here is our setup: Container called Reimage Desktop computer. No queries on this, its manually add the resources only Task sequence has a mandatory advertisement set to the reimage desktop computer container. It set to "as soon as possible" and program rerun behaviour is set to always rerun. So we manually add the computer, it reimages and installs windows as normal. At this stage, it seems to join the existing computer object rather than marking it as obsolete. Hence the task sequence then runs again and once its done, it makes the original object obsolete as it should and therefore does not rerun the task sequence Any ideas on this? Thanks!
×
×
  • Create New...