Jump to content


Search the Community

Showing results for tags 'sitecode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. We are currently running SCCM in our domain (domain a), but are looking to migrate everything across to another domain (domain b ). I have set a new SCCM infrastructure up domain b (primary server was a primary child of the central site in domain a so everything was replicated) so it is almost a mirror copy. Obviously site codes are different. I understand that when we move over id need to remove the boundary from one server, add it to the other and then re-install the client. I have tested this and it works ok if the workstation is also moved to the new domiain but how complicated would this get if i wanted the machines in domain a to be managed by SCCM in domain b? because i think this is what we need to do. I want to get the domain b SCCM environment up and runnig before the domain a decommission and migration to b (for workstations) as that is scheduled over months and we cant be managing 2 sccm environments for that long. I have deployed a client to a machine in domain a and included the following during setup SMSSITECODE=<sitecode for domain b> SMSMP=<server in domain b> SLP=<server in domain b> FSP=<server> SMSPublicRootKey=<key for domain b> all the servers are from sccm in domain b and so is the key obviously. Now my client will not 'connect to' the domain b sitecode and it reports the connection type as currently internet. When i autodiscover the site code, i get the sitecode for the domain a SCCM server (i want domain b ) and when i manually enter the domain b sitecode, i get an error (Failed to update site assignment) Now, currently boundaries are overlapping at the moment. Both domain SCCM servers have ad site boundries added, and the sites have the same subnets. I assume that this is causing a problem and is why domain A SCCM is discovered, however why doesn't it like domain b site code? I just want to confirm this before i work with networks to get a new subnet. Also, does it have anything to do with the domain b sites not being publish in AD on domain a? is this why it doesnt like the sitecode If so what on earth do i do about this to get it to work? Any suggestions/guidance is very much welcomed.
×
×
  • Create New...