Jump to content


Search the Community

Showing results for tags 'test'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey guys, So I am rolling out SCCM and OSD. I am learning this totally from scratch, so it's kind of a long road. The tutorials and help guides in this forum have been a HUGE benefit, so let me thank you for that. My questions are more procedural at this point. I have SCCM set up, and I've followed every step in the SCCM 1511 deployment guides on the forum. I have my Windows 10 x64 image set up and have tested PXE booting, which works perfectly. So now...how do I go about this whole process for my help desk guys? I'm thinking right now I'm able to tell my help desk guys that I have deployed a clean image of Windows 10 x64, that will do some basic tasks (add to the domain, add to correct OU, enable .NET 3.5). They could start using this tomorrow. In the mean time, I will continue to work in the background on deploying each application we use. I envision that I can slowly roll out each one as I test it. Office 365 tomorrow, then our Loan Ops app, then another, etc. Is there a 'best practice' for setting up a build lab environment to test with, then migrate it to production once I'm happy? I have to imagine it's setting up a Device Collection specifically for testing, then create a test Task Sequence that I can use. Once I'm happy, is there a best way to push the new task sequence to production? Or do I just un-distribute the old Task Sequence to OSD Deploy and then distribute the new one? Sorry if I'm all over the place, I'm having a hard time knowing even exactly what I'm asking for. tl,dr: I want my help desk guys to be able to use what I've got ready so far with SCCM and OSD, and then push out new configurations as I test/implement them. Thanks in advance.
×
×
  • Create New...