Jump to content


tom@rbrts.se

SCCM Client with language pack

Recommended Posts

First post!

Cant seem to find anyone with similar problems when i´ve browsed the web..

Having trouble with our "semi lab" environment (might turn into production).

The push installation of the clients fails to install the swedish language pack i checked in the installation of ConfMgr 2012 R2.

 

Installing version 5.00.7958.1000 of the client with product code {8864FB91-94EE-4F16-A144-0D82A232049D} ccmsetup 2014-12-04 15:32:05 6960 (0x1B30)

GetTargetPatchCode failed with 0x80070664 when getting patch code for 'C:\windows\ccmsetup\CLP1053.msp' ccmsetup 2014-12-04 15:32:05 6960 (0x1B30)

File CLP1053.msp is not a valid client language pack. Ignore it. ccmsetup 2014-12-04 15:32:05 6960 (0x1B30)

 

This is from the ccmsetup.log from a client.

Would appreciate if someone could point me in the right direction here.

 

Thanks in advance!

 

Best regards

Tom

Share this post


Link to post
Share on other sites

Tom,

 

Usually language packs have a .lp extension not a .msp Are you certain you extracted the language pack, as it looks like you packaged a patch file?

 

As another check, can you install the language on already provisioned system via the Control Panel?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...