Jump to content


Sign in to follow this  
najim

Office 365 ProPlus Deployment failed

Recommended Posts

Hi,

 

i have been trying to deploy office 365 Pro Plus through sccm 2012.

but after sometime received the message from software center as as installation failed.The software change returned error code 0x87D00324(-2016410844).I have checked the application on client machine,i could find the installation is successful,all components for office 365 has been installed.All working fine also.But the deployment status shows error as i mentioned earlier.

 

first my detection rule was file type,at that time also i could install office 365 ,but received same error message.

 

then i changed detection method to registry,HKEY_LOCAL_MACHINE Software\Microsoft\Windows\CurrentVersion\Uninstall\O365ProPlusRetail - en-us.

but the condition is same.same error in status and all the components for office 365 got installed.

 

 

 

 

AppEnforce.log attached for reference.

 

Command line: Setup.exe /configure Install.xml

Allow user interaction: No
UI mode: 1
User token: null
Session Id: 1
Content path: C:\Windows\ccmcache\n
Working directory: ]LOG]!><time="13:26:01.207-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appcontext.cpp:84">
<![LOG[ Prepared working directory: C:\Windows\ccmcache\n]LOG]!><time="13:26:01.215-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appcontext.cpp:188">
<![LOG[ Prepared command line: "C:\Windows\ccmcache\n\setup.exe" /configure Install.xml]LOG]!><time="13:26:01.228-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appcontext.cpp:337">
<![LOG[ Executing Command line: "C:\Windows\ccmcache\n\setup.exe" /configure Install.xml with user context]LOG]!><time="13:26:01.231-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:201">
<![LOG[ Working directory C:\Windows\ccmcache\n]LOG]!><time="13:26:01.236-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:215">
<![LOG[ Post install behavior is BasedOnExitCode]LOG]!><time="13:26:01.495-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appcommon.cpp:1093">
<![LOG[ Waiting for process 3108 to finish. Timeout = 120 minutes.]LOG]!><time="13:26:01.507-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:1951">
<![LOG[ Process 3108 terminated with exitcode: 0]LOG]!><time="13:33:36.128-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:1960">
<![LOG[ Looking for exit code 0 in exit codes table...]LOG]!><time="13:33:36.132-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:505">
<![LOG[ Matched exit code 0 to a Success entry in exit codes table.]LOG]!><time="13:33:36.136-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:584">
<![LOG[ Performing detection of app deployment type Install - Microsoft Office 365 ProPlus(ScopeId_0436E235-3904-45D1-A801-8C3BAECBC4E8/DeploymentType_e1851ff5-ed7b-485a-86b9-0eb53e2bb9bb, revision 9) for system.]LOG]!><time="13:33:36.194-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appprovider.cpp:2079">
<![LOG[+++ Application not discovered. [AppDT Id: ScopeId_0436E235-3904-45D1-A801-8C3BAECBC4E8/DeploymentType_e1851ff5-ed7b-485a-86b9-0eb53e2bb9bb, Revision: 9]]LOG]!><time="13:33:36.370-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="localapphandler.cpp:291">
<![LOG[++++++ App enforcement completed (455 seconds) for App DT "Install - Microsoft Office 365 ProPlus" [scopeId_0436E235-3904-45D1-A801-8C3BAECBC4E8/DeploymentType_e1851ff5-ed7b-485a-86b9-0eb53e2bb9bb], Revision: 9, User SID: ] ++++++]LOG]!><time="13:33:36.377-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appprovider.cpp:2366">
Kindly help.
Best Regards,
Najim.

post-29511-0-52486700-1430822957_thumb.jpg

Share this post


Link to post
Share on other sites


You need to use the guid from the uninstall key.

 

Look in:

HKEY_Local_Machine\Software\Microsoft\Windows\CurrentVersion\Uninstall

and

HKEY_Local_Machine\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

 

For english x86 I have:

{90150000-008C-0000-0000-0000000FF1CE}

 

For english x64 I have:

{90150000-008C-0000-1000-0000000FF1CE}

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...