Jump to content


Search the Community

Showing results for tags 'office365deplo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, i have been trying to deploy office 365 Pro Plus through sccm 2012. but after sometime received the message from software center as as installation failed.The software change returned error code 0x87D00324(-2016410844).I have checked the application on client machine,i could find the installation is successful,all components for office 365 has been installed.All working fine also.But the deployment status shows error as i mentioned earlier. first my detection rule was file type,at that time also i could install office 365 ,but received same error message. then i changed detection method to registry,HKEY_LOCAL_MACHINE Software\Microsoft\Windows\CurrentVersion\Uninstall\O365ProPlusRetail - en-us. but the condition is same.same error in status and all the components for office 365 got installed. AppEnforce.log attached for reference. Command line: Setup.exe /configure Install.xml Allow user interaction: No UI mode: 1 User token: null Session Id: 1 Content path: C:\Windows\ccmcache\n Working directory: ]LOG]!><time="13:26:01.207-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appcontext.cpp:84"> <![LOG[ Prepared working directory: C:\Windows\ccmcache\n]LOG]!><time="13:26:01.215-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appcontext.cpp:188"> <![LOG[ Prepared command line: "C:\Windows\ccmcache\n\setup.exe" /configure Install.xml]LOG]!><time="13:26:01.228-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appcontext.cpp:337"> <![LOG[ Executing Command line: "C:\Windows\ccmcache\n\setup.exe" /configure Install.xml with user context]LOG]!><time="13:26:01.231-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:201"> <![LOG[ Working directory C:\Windows\ccmcache\n]LOG]!><time="13:26:01.236-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:215"> <![LOG[ Post install behavior is BasedOnExitCode]LOG]!><time="13:26:01.495-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appcommon.cpp:1093"> <![LOG[ Waiting for process 3108 to finish. Timeout = 120 minutes.]LOG]!><time="13:26:01.507-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:1951"> <![LOG[ Process 3108 terminated with exitcode: 0]LOG]!><time="13:33:36.128-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:1960"> <![LOG[ Looking for exit code 0 in exit codes table...]LOG]!><time="13:33:36.132-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:505"> <![LOG[ Matched exit code 0 to a Success entry in exit codes table.]LOG]!><time="13:33:36.136-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appexcnlib.cpp:584"> <![LOG[ Performing detection of app deployment type Install - Microsoft Office 365 ProPlus(ScopeId_0436E235-3904-45D1-A801-8C3BAECBC4E8/DeploymentType_e1851ff5-ed7b-485a-86b9-0eb53e2bb9bb, revision 9) for system.]LOG]!><time="13:33:36.194-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appprovider.cpp:2079"> <![LOG[+++ Application not discovered. [AppDT Id: ScopeId_0436E235-3904-45D1-A801-8C3BAECBC4E8/DeploymentType_e1851ff5-ed7b-485a-86b9-0eb53e2bb9bb, Revision: 9]]LOG]!><time="13:33:36.370-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="localapphandler.cpp:291"> <![LOG[++++++ App enforcement completed (455 seconds) for App DT "Install - Microsoft Office 365 ProPlus" [scopeId_0436E235-3904-45D1-A801-8C3BAECBC4E8/DeploymentType_e1851ff5-ed7b-485a-86b9-0eb53e2bb9bb], Revision: 9, User SID: ] ++++++]LOG]!><time="13:33:36.377-180" date="05-05-2015" component="AppEnforce" context="" type="1" thread="4276" file="appprovider.cpp:2366"> Kindly help. Best Regards, Najim.
×
×
  • Create New...