Jump to content


Sign in to follow this  
gvlaarho

SCCM 2012 R2SP1: OSD With Unattend.xml: Custom language with task sequence variable like %OSDUserLocale% doesn't work anymore? solution:

Recommended Posts

Hello all

I am facing a lots of issue with OSD with SCCM 2012 R2 SP1

In the past i have put some custom dynamics settings for languages like that:

 

<InputLocale>%OSDInputLocale%</InputLocale>
<SystemLocale>%OSDSystemLocale%</SystemLocale>
<UILanguage>%OSDUILanguage%</UILanguage>
<UILanguageFallback>en-US</UILanguageFallback>
<UserLocale>%OSDUserLocale%</UserLocale>

 

Those settings were setup in the OOBE phase

Now it seems that sccm completly ignore custom settings in this pass and must be placed Specialize pass.

Share this post


Link to post
Share on other sites

have you verified that your unattend.xml is actually populated with those variables ?

Share this post


Link to post
Share on other sites

Yes, this topic is a solution one, now works perfectly, just to inform the settings must be set in Specialize pass instead of OOBE one

Have a nice day

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...