Jump to content


Sign in to follow this  
pbalderos

Build and Capture keeps failing in MDT 2013 Update 1 while trying to Build and Capture Windows 10 Referance Image

Recommended Posts

Hello All,



I recently installed MDT 2013 Update 1, as I am trying to build and capture a Windows 10x64 Ent ref image. I followed the guide (link below) to a T and it keeps failing right in the middle of "Installing Operating System". I tried this at home and at work and it failes the same way, same error.https://technet.microsoft.com/en-us/library/mt297533(v=vs.85).aspx


Any help would be appreciated. I tried to make sense of the logs as much as possible and rechecked everything I did and it all looks correct. Also here is a link to the following logs: BDD.log, SMSTS.log, LiteTouch.log. I also uploaded them as attachments.


https://onedrive.live.com/redir?resid=396947B01718D115!192&authkey=!ANuf33N56tQ5r9w&ithint=folder%2c

BDD.LOG

LiteTouch.log

smsts.log

Share this post


Link to post
Share on other sites


ISSUE RESOLVED!!

 

It looks like the ISO was bad. I downloaded the ISO again and deleted the OS sources from MDT and copied over a fresh copy from the new download. Everything worked from start to finish.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...