Jump to content


Sign in to follow this  
sprite

Unable to connect to WMI on remote machine - Windows 10

Recommended Posts

Hi All,

 

- sccm 2012 SP2 Cu2

- trying to push sccm client to a Windows 10 PC

- ccm log on server has error saying "---> Unable to connect to WMI (root\ccm) on remote machine "mycomputer", error = 0x8004100e.

- next error is Execute query exec [sp_CP_SetLastErrorCode] 16777700, 0

- File \ Printer Sharing and WMI on the firewall have been opened

- have tried disabling the firewall - still same error

- IP of Windows 10 client falls into IP range set in Boundary Group

- no logs created on Windows 10 client

- I confirmed the account used to push the client is in the Domain Admin group and not locked

- account used to push is listed in the Client Push Installation Properties also I double checked that SMSSITECODE=mysite is listed and correct

- Site Status all green and "OK"

- under Boundary Group properties-References I selected "Use this boundary Group for site assignment"

 

Anyone have other suggestions as to what I am missing?

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...