Jump to content


Task Sequence Media Creation Fails - Failed to open WMI namespace

Recommended Posts



We have an SCCM 2012r2 (No CUs) environment setup in a single AD site. It consists of a single primary site server, one DP, and a dedicated MSSQL box. No PKI configured. We are using self signed certs that are created as part of the wizard. We have delegated admin rights for other users.


The problem we are having is these delegated admins are no longer able to create Task Sequence Media. No longer, meaning this used to work.


When a delegated admin is attempting to create bootable media, they are prompted for credentials after the Summary step in the wizard.


These credentials will fail and leave the following in the logs:




Failed to open to WMI namespace '\\oursccmsite.com\root\SMS\site_101' (80070005)

Failed to open WMI namespace '\\oursccmsite.com\root\SMS\site_101' (0x80070005)

CreateTsMedia failed with error 0x80070005, details=''


80070005 = access denied.


Media creation does work with my credentials, which has local admin on all site servers. This leads me to believe the issue is actually related to WMI permissions on the primary site server? Are there some additional permission I need to check on the server side to allow for media creation? Do I need read access to WMI on the primary site server or write access as well?



Things I've tested:

Disable host firewalls = Test failed

Create test user with full global admin permissions within SCCM = Test failed

Added test user to local admins group on primary site server = Test Failed


In all of these scenarios, using my admin credentials will allow for media creation.



Any feedback would be appreciated.


Thank you!



Share this post

Link to post
Share on other sites

I found the solution. In our environment we have separate admin accounts. The console is ran using that admin account. I simply had to add my admin user as a local admin on my workstation. I've also had other admins test this and it is working for them.



Problem solved!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.