Jump to content


Sign in to follow this  
LeeRLSD

SCOM 2012R2 - Trying to monitor HP Switches

Recommended Posts

So I got an instance of SCOM up and running on our network. Now I want to use it to do some monitoring of our switches. We are a purely HP Procurve network, where we have 4 models of switches. So when I do the network discovery, 2 models of my switches are fully discovered and certified and 2 are not and are listed as generic. Also, SCOM puts the IP address as the name instead of the System Name set on the switch.

 

So I went to do a couple things in hope to fix these issues. I opened up the discovery.conf file and changed the DisplayNameFormat to MIBIISYSNAME and then I went in the oid2type_Field.conf file and added the OID and the other information needed for the switch types I needed to add.

 

However after doing those two things, and then removing the devices and then re-running the discovery, nothing changes. Is there something I am missing? Should I reboot the server to make the config files reload? Is it even possible to add OIDs? Any help with this would be greatly appreciated.

 

Thanks,

 

Lee

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...