Jump to content


Sign in to follow this  
lowerym

Dependency problems

Recommended Posts

Hi

I and currently setting up Adobe Acrobat DC2016 as a application.

This requires a setup file to be run before the main installation file can be run.

I have set this up as a script to run as a dependency but it does not work.

I am new to SCCM so any assistance would be most welcome.

I have attached the AppEnforce log if this may help.

 

post-33501-0-56905300-1475050362.png

Share this post


Link to post
Share on other sites

Hey,
Our application for deploying Adobe Acrboat DC is as follows:

We have one Application with two Deployment Types

We have the msi installer set as priority 1 (msi) with a installation command msiexec /i "AcroPro.msi" TRANSFORMS="AcroPro.mst" /qb

We then have the setup.exe as priority 2 (script) with installation command "setup.exe" and have set the msi as the dependancy.

 

Both have user experience set set to Install for system, Weather or not a user is logged on and Hidden.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...