Jump to content




spgsitsupport

Two physical PC, same TS behaves different



Recommended Posts

Two Dell PC (Latitude & Precision)

Same task sequence assigned to both.

 

Latitude runs fine, TS runs & finished with success

 

On Precision I get an instant error (before even TS starts running)

Found location: http://SCCM1.domain.local/SMS_DP_SMSPKG$/SP1000D6
Found location: http://SCCM1.domain.local/NOCERT_SMS_DP_SMSPKG$/SP1000D6
Local=0
Processing 1 locations.
Not processing remote location:
  Flags: 01000000
  URLs : 1
  SMB  : 
  MCS  : 
No static content server.
(LocationsList.size() + slistHttpPaths.size() + slistSMBPaths.size()) > 0, HRESULT=80040102 (e:\qfe\nts\sms\framework\tscore\resolvesource.cpp,2427)
FALSE, HRESULT=80040102 (e:\qfe\nts\sms\framework\tscore\tspolicy.cpp,1971)
Content location request for SP1000D6:9 failed. (Code 0x80040102)
hr, HRESULT=80040102 (e:\qfe\nts\sms\framework\tscore\tspolicy.cpp,2757)
Failed to resolve PackageID=SP1000D6
(*iTSReference)->Resolve( pTSPolicyManager, dwResolveFlags ), HRESULT=80040102 (e:\qfe\nts\sms\framework\tscore\tspolicy.cpp,3575)
m_pSelectedTaskSequence->Resolve( m_pPolicyManager, TS::Policy::TaskSequence::ResolvePolicy | TS::Policy::TaskSequence::ResolveSource, fpCallbackProc, pv, hCancelEvent), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,1469)
Failed to resolve selected task sequence dependencies. Code(0x80040102)
ResolveAndExecuteSelectedTaskSequence( 0, 0, 0 ), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,2438)
RunWizardForPXE(), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,2739)
oTSMediaWizardControl.Run( sMediaRoot, true, sTSLaunchMode ), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,1098)
Execute( eExecutionEnv, sConfigPath, sTSXMLFile, uBootCount, &uExitCode ), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,1246)
Exiting with return code 0x80040102
Execution complete.
hMap != 0, HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentscope.cpp,493)
m_pGlobalScope->open(), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,335)
this->open(), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,553)
::RegOpenKeyExW (HKEY_LOCAL_MACHINE, sKey.c_str(), 0, KEY_READ, &hSubKey), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\utils.cpp,810)
RegOpenKeyExW is unsuccessful for Software\Microsoft\SMS\Task Sequence
GetTsRegValue() is unsuccessful. 0x80070002.
End program:
Finalizing logging from process 436
Finalizing logs to root of first available drive
Successfully finalized logs to C:\SMSTSLog
Cleaning up task sequencing logging configuration.
TS::Environment::SharedEnvironment.isInitialized() == true, HRESULT=80004005 (e:\nts_sccm_release\sms\framework\tscore\tslogging.cpp,694)
TS environment is not initialized

Surely that makes no sense?

 

Seb

Share this post


Link to post
Share on other sites


Is the Precision system within the same boundary/network as Latitude?

 

Have you tried re-distributing the package SP1000D6 which is currently on version 9?

You could also try and re-create the TS.

https://social.technet.microsoft.com/Forums/en-US/5065a37f-99e3-4017-8832-a3f27d5a735f/content-location-request-for-xxxxxxx-failed-code-0x80040102?forum=configmanagerosd

Share this post


Link to post
Share on other sites

Network driver makes no difference (connectivity is OK in either case)

Boundry/network not an issue - both on same switch

 

TS re-create is not an option (I have tens of models using the same TS) and never had same error failure

Share this post


Link to post
Share on other sites

I am having similar issue, did you ever get to the bottom of this?  I checked the boundaries, redistributed package and re-created TS with no effect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×