Jump to content


Sign in to follow this  
dinci5

Failed to get client identity (80004005) - after CM 1810 upgrade

Recommended Posts

Hi,

I have upgraded my lab to 1810 recently. And I think something is broken.

The lab is setup in Hyper-V and used to work fine before.

Ever since I've upgraded, my deployments are not working.

A couple of errors from smsts.log:
"Network access account credentials are not supplied or invalid."
"Failed to get client identity (80004005)"
"failed to request for client"
"SyncTimeWithMP() failed. 80004005."
"Failed to get time information from MP: http://LAB-CFG.Domain.com."

Now, I've seen this error before in our Live environment and back then it was an issue with the date and time on the clients.
I solved that with a pre-start script that syncs the time.
However, in this case, the VM's time is correct. So it's not a problem with the date and time.

The Network Acces account is obviously configured correctly. Tripple checked this.
I can ping the server. I mapped a network share with the Network Access account from WinPE successfully, password is not expired...
I've also reset the password of the NAA and tried with that. But no changes here as well.

I've checked certificates of the DP and the Boot Media. Both are still valid.
I have this problem when I PXE boot and when I boot from a Boot Media ISO.

I even created a new Boot Image, distributed content and Updated DP.
PXE and new ISO still same issue.

I've then created a new DP on a separate computer (used to be a role on the Site Server) but still same issue.

Boundaries are correct.

I don't see errors in the Component Status.

Any idea where I have to look next?
It's in a lab, so not critical, but I've put a lot of effort into setting up this lab and don't really want to start from scratch.

Also, this makes me think, it started after I've updated to CM 1810. I'm afraid this might happen in Live env as well.
So I want to sort this out before I upgrade my live environment.

 

smsts.log file attached

smsts.log

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...