Jump to content


ingram59

Application not present is Software Center on some computers

Recommended Posts

I have collections for computers on each floor in our building. They are correctly populated. Multiple packages have been created and successfully deployed over the last couple of years.

I have a new package that I have created and deployed to all floor collections.  I've used both "Available" and "Required" in the deployments that I've attempted.  We are getting a ~50% deployment success across the building.

I've spot checked some of the computers that did NOT receive the application. I confirm that the SCCM agent is installed and functioning properly. However the app. is NOT present in Software Center. I've tried multiple deployments. The result is repeatable.  On the machines in question, the SCCM agent is correctly installed and Software Center shows other packages, just not the one in question.  It is set for immediate availability. 

Cache is not full, EXECMGR and CCMEXEC logs don't show errors that indicate to me that there should be a problem.  The package information is not showing up in the logs.  

Assistance is greatly appreciated.

Dino

Share this post


Link to post
Share on other sites


Applications won't show up in the execmgr

check the AppDiscovery.log and AppEnforce.log. id also make sure the workstation meets the app requirements. (OS, Memory, etc)

Share this post


Link to post
Share on other sites

Try to refresh existing deployments (like add admin comments).

 

i lost the link, but similar issue exist on high performance machines, there was the script that need to be executed on affected machines 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...