Jump to content


DarrenL

Activating Win 10 with M365 subscription, on VLSC media

Recommended Posts

Hi,
hoping someone can point me in the right direction with this as been trying unsuccessfully for a while now.
Some background:
We started putting 1803 Enterprise out last year using media from the VLSC, then mid year we changed from using volume licensing with EA to taking out a M365 subscription through a CSP (dont ask why).
I didnt see any point in changing the media we used for imaging at that time, as we plan running 1803 until 1909 is available. And after checking with licensing we can migrate all our existing stock with the VLSC licensed media that was available up to the point we ended the agreement.

However, when we move to 1909 it should then be licensed with the M365 subscription. I also need to build some machines now that are going to go to the back of beyond, and be workgroup and unmanaged, so will be easier to havbe them on the subscription.

Current issue:

I have a workgroup machine, I logged in as administrator and joined the device to AAD, and verified that it had been fully AAD joined, I can login using an AAD only (or hybrid AD+AAD) account.

I had not entered our VLSC key to the machine, so it was not activated. yet after doing the above it does not pick up the subscription activation. left it several days (just in case), with a few reboots over that time. the activation screen only ever gave me the option to change the key, tried the troubleshooter to see if that would help but no joy.

Eventually gave in, and put the VLSC key in, hoping that after being activated that way, it may then switch something on somewhere, and pick up the subscription, no surprise it didnt.

I know the M365 subscription and AAD groups/activation rights are all in place, as I downloaded media from office.portal and manually built a machine with that, AAD Joined, logged in with a AAD only account and it just worked, ie, machine activated, and shows as being activated by te subscription.

Does anyone have any idea how I can get machines that have VLSC based media to activate/re-activate via the M365 subscription?

thanks in advance

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...