Jump to content


Cannot Select language in Custom Ref image MDT deploy

Recommended Posts

I am not able to select the language while deployment, it is a custom reference image I have created.

the option is showing blank.  Here are the details.

1) i have run Sysprep , captured the image with  "dism /capture-image /imagefile:c:\win10refimg.wim".(not via MDT capture)

2) Copied the image to MDT and added to the operating system with the "custom image file" option.

3) Deployed the image via USB and Lan and at the language selection page, it is blank and cannot go further.i have also tried to add the language option in custom and bootstrap ini file but it doesn't make any changes

i have one more task seq for fresh OS installation and it is working properly. is there any other steps need to carry out while deploying a captured image? or i need to capture through MDT only for deploying a custom image? i also tried to add the "Operating system-custom image -Copy Win 7 Win serv or later from a specified path" but it copied the entire OS file again.

please help to resolve this.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...