Jump to content


Recommended Posts

Hi all,

It's been a little while since I posted on here! Hope everyone is doing good!

I'm after some advice on SCCM and Default Apps being reset on deployment... it's a bit of a weird one, so bear with me!

I'm running the latest SCCM CB version (1902 w/o the hotfix). I've been deploying Windows 10 Pro 1809 with it. This is a custom image from the Windows 10 ISO, installed, apps all installed, then used the SCCM Capture Media to take a copy and deploy.

Following the deployment (lack of user testing as well), we've now started to notice the users custom settings are not being honoured when logging back in. For example, if you set the default browser to Chrome, log off and back on, it's set back to Edge. Same for Adobe with PDF's, and also Default Printers as well... Now, the weirdest part is that this doesn't happen right away. A freshly imaged machine, log on, set your preference, log off, log back on, and you're good. Log off, wait 10-15 mins, log back on, and it's reset, and any subsequent logins reset it too (you can see it in the shell event logs where it's resetting). This is leading me to believe that SCCM is doing some kind of configuration to the machines post deployment.

If I create a machine using the .wim from the Windows disk, and install Chrome during OSD, same results as above.

If I create a machine manually, without SCCM, install Chrome manually, this actually works as expected, and no resets are seen.

I've installed a machine with SCCM, then removed the client from it, still does the same thing, so it looks like something is being enforced during the OSD itself.

If I take the machine out of the OU's with the group policy's, it still resets (regardless of whether a Domain Admin or Domain User logs on, it will reset that users preferences.

I'm at the point where I need to call M$ to see what's going on, and see if they can work it out, but I thought I'd try here first! Just to add, I've also tried Windows 10 Pro 1903 as well, and it has the same result :(. Banging my head against a wall here :(.

I have no GPO's enforcing default Apps (with or without the XML settings we're now forced to use). There is nothing on SCCM showing as it would cause this...

Any help would be appreciated.

Thanks

Phil

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...